"Sorry, attached device is not supported."

Ether092887

macrumors newbie
Original poster
May 25, 2012
7
0
Is anyone else getting this message after starting up Absinthe 2.0.1?

I'm unjailbroken on an iPhone 4 with 5.1.1

What do I do?
 

Qoo

macrumors 6502
Jun 15, 2010
333
21
MI
you need to be careful with the itunes 5.1.1 ios, because apple released the new build for iPhone 4 this afternoon.

The original public build of iOS 5.1.1 is labeled build 9B206, while this new build is labeled 9B208 (direct download).


not sure will effect the jailbreak with the new build or not, just make sure to use the 9B206.
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,672
6,531
At the iPhone hacks section.
you need to be careful with the itunes 5.1.1 ios, because apple released the new build for iPhone 4 this afternoon.

The original public build of iOS 5.1.1 is labeled build 9B206, while this new build is labeled 9B208 (direct download).


not sure will effect the jailbreak with the new build or not, just make sure to use the 9B206.
Good catch.
If you have the old build I think Apple still signs it.
Restore to that instead.
Apple is trolling us. :D
 

Lakes21

macrumors newbie
Mar 4, 2008
9
0
Im also having the same issue, sucks cause i waited for an untethered jailbreak since 5.0 and now i can't jailbreak:mad:
 

Lakes21

macrumors newbie
Mar 4, 2008
9
0
You read my mind!!!! Im already trying it...hope it works:confused:

----------

WOO HOO!!! it worked. restored to 9B206, jailbreak successful. Back in business, thanks guys:D
 

gd6

macrumors member
May 9, 2012
85
0
I'm guessing absinthe will jailbreak 9b208 after a little tweak so it will recogizne 9b208 as compatible, as I doubt apple closed the loophole that fast.
 

Lakes21

macrumors newbie
Mar 4, 2008
9
0
make sure you download a legitimate copy of firmware 5.1.1 9B206 then in iTunes restore with that same firmware. also make sure the firmware is for the correct device you're using i.e, iPhone 4, iPhone 4S, etc.
 

Rootsdem

macrumors newbie
May 25, 2012
2
0
AT&T Unlocked Gone After 5.1.1

I got AT&T to "Factory" Unlock my Iphone 4 and everything was working perfect on 5.1 baseband 04.12.01. I got the Congratulations your phone has been unlocked message through itunes after deactivating etc.

Try alot of carriers(sims) and worked perfectly!

I heard of the new 5.1.1 untethered jailbreak, so I fresh installed 5.1.1 Via iTunes and now the phone is locked again. It just wont unlock, seems like im at square one again. I put in the same sim i used to unlocked the phone and its saying Sim not supported by the carrier or contact your carrier.

Im guessing AT&T didnt factory unlock the phone & its just a temporary unlock until you upgrade. Or Did apple fix a bug that denys access to an unlocked AT&T iphone?

Wow Apple is really cracking down. Anyone else run into this horrible problem? I am soooooooo mad!
 

Rootsdem

macrumors newbie
May 25, 2012
2
0
?

what do u mean invinz? How did it get fixxed on its own?

How did you get the Congratulations your phone is unlocked message after upgrading to 5.1.1?

How long did it take for Itunes to recognize that your phone is factory unlocked?

You were having the same problem after upgrading to 5.1.1? How did your phone get unlocked again?

Thanks
 

macbook pro i5

macrumors 65816
May 13, 2011
1,338
1
New Zealand
what do u mean invinz? How did it get fixxed on its own?

How did you get the Congratulations your phone is unlocked message after upgrading to 5.1.1?

How long did it take for Itunes to recognize that your phone is factory unlocked?

You were having the same problem after upgrading to 5.1.1? How did your phone get unlocked again?

Thanks
Dude he was talking about the jailbreak not unlock
 

xaxa

macrumors newbie
May 26, 2012
4
0
proplem with jailbreacking

i can´t jailbreack my IPhone 4 with 16gb an iOS 5.1.1 ( 9b206). I hade try it with absinth 2.0 and absinth 2.0.1. Absinth shows me " the attached device is not supported"

What can I Do? :confused: help me pls
 

Coleman2010

macrumors 68000
Oct 9, 2010
1,868
115
NYC
I had the same issue. Around 1am Eastern I started jail breaking my phone. I did the Factory restore of 5.1.1 and was able to jailbreak. Then when synching form a restored backup I got an error. I tried to start over again around 2am Eastern and then the jailbreak stopped working.

It looks like Apple started pushing 9B208 after 2am. I downloaded 9B206 from iClarified and did an option restore to 206 and the jailbreak worked.

I did lose my SMS, photos and all of my settings. When I did the manual backup before doing the 5.1.1 firmware it looks like iTunes saved a bad backup that I cannot restore from. :-(
 

Coleman2010

macrumors 68000
Oct 9, 2010
1,868
115
NYC
I had the same issue. Around 1am Eastern I started jail breaking my phone. I did the Factory restore of 5.1.1 and was able to jailbreak. Then when synching form a restored backup I got an error. I tried to start over again around 2am Eastern and then the jailbreak stopped working.

It looks like Apple started pushing 9B208 after 2am. I downloaded 9B206 from iClarified and did an option restore to 206 and the jailbreak worked.

I did lose my SMS, photos and all of my settings. When I did the manual backup before doing the 5.1.1 firmware it looks like iTunes saved a bad backup that I cannot restore from. :(
I just remembered my Time Machine Backup. I'm going to try restoring the ~/Library/Application Support/MobileSync/Backup to the latest Time Machine backup. Then look in iTunes preferences at my last iPhone backup. Losing a couple of days of photos and SMS messages is better than losing them all. :(
 

xaxa

macrumors newbie
May 26, 2012
4
0
can absinth jealbreacking ios 5.1 ??

Than with ios 5.1.1 (9B206) i can´t use the jealbreack
but i have a old version of ios on my pc, ios 5.1
 

xaxa

macrumors newbie
May 26, 2012
4
0
but when i do this, was bring this for me? on my device is the same frimare 9b206 5.1.1

bushdio, when I see that right, you´re from Germany? right? i´m too from germany
 

xaxa

macrumors newbie
May 26, 2012
4
0
Yes, now i´m have the untethered jb, on my iphone 4 device

Yes, now i´m have the untethered jb, on my iphone 4 device.

I have maked first a simple tethered jb on iOS 5.1.1 with RedSnow.

Than i hade downloaded rocky Racoon on cydia, and installed, and finish!.
 

JonathanL11

macrumors newbie
May 26, 2012
4
0
last night around 10:30 pm EST i used absinthe 2.0 to jailbreak my iphone and it worked! but stupid of me around 11:50 pm EST i restored my newly jailbroken phone using itunes and it installed ios 5.1.1 with the new build, I noticed it immediately so i tried to restore to the old build on ios 5.1.1......but everytime i tried it said "the phone could not be restored because the firmware file is not compatible"
HOW DO I DOWNGRADE TO THE OLD IOS 5.1.1?:confused:
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.