Space Grey Bands - Possible Cause

Discussion in 'Apple Watch' started by leeingham, Apr 24, 2015.

  1. leeingham macrumors 6502

    Joined:
    Apr 9, 2015
    Location:
    Birmingham, UK
    #1
    Have heard on the grapevine the reason for the "delays" are due to peeling. Ive heard this a number of times from various people. Fingers crossed its sorted ASAP if it IS true.
     
  2. undies1993 macrumors 6502a

    Joined:
    Mar 10, 2011
    Location:
    Ann Arbor, Michigan
    #2
    The bands peeling? :confused:
     
  3. eifer macrumors regular

    Joined:
    Oct 17, 2008
  4. leeingham thread starter macrumors 6502

    Joined:
    Apr 9, 2015
    Location:
    Birmingham, UK
    #4
    Im assuming the rubber is peeling off the under coating at a guess....
     
  5. iWot macrumors member

    Joined:
    Apr 24, 2015
    #5
    Please give more info on this grapevine - twitter? facebook? instagram? another site?
     
  6. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #6
    He already said.... the grapevine! sheesh :rolleyes:
     
  7. Nahhhhh, Apr 26, 2015
    Last edited: Apr 26, 2015

    Nahhhhh macrumors newbie

    Joined:
    Apr 20, 2015
    #8
    My 42 mm space grey band starting peeling yesterday
     

    Attached Files:

  8. nfl46 macrumors 603

    Joined:
    Oct 5, 2008
    #9
    We probably would see more complaints about this, but unfortunately most people don't have their SG yet. Maybe Apple noticed this last minute. It is strange how most SG and pinks aren't shipping. I haven't seen anyone receive their pink yet.
     
  9. NAYo2002 macrumors 6502

    Joined:
    Apr 16, 2011
    #10
    Yikes! Ok maybe I'm glad I don't have mine yet in this case. Even if it's a small percentage of the black bands have this issue, quality control rules will most likely require stop production once the problem is noted and will discard the batch until more are made post-correction. This could definitely cause delays.
     
  10. applepie2100 macrumors regular

    Joined:
    Apr 22, 2015
    #11
    If that's going to be an issue with the black bands I'm glad I ditched my order for an SS/Classic Buckle instead!
     
  11. undies1993 macrumors 6502a

    Joined:
    Mar 10, 2011
    Location:
    Ann Arbor, Michigan
    #12
    How would they find something like this out last minute?
     
  12. Slim Boy Fat macrumors member

    Joined:
    Apr 25, 2015
    #13
    For a brand new product that is horrendous. What happened to testing? Glad I have now ordered a 42mm AWS with blue band and one with white band as well as my 42mm AWS SG with black band. Whichever comes first is the keeper!
     
  13. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #14
    If all bands are made of the same material, why would this only plague the black? Or are the others just doing the same without notice?
     
  14. Lucifer666 macrumors 6502a

    Joined:
    Sep 20, 2014
    #15
    I think this qualifies for POS

    And I can probably kiss May goodbye, hello June august.
     
  15. mr.anthonyramos macrumors regular

    mr.anthonyramos

    Joined:
    Apr 25, 2015
    Location:
    Hong Kong
    #16
    Wow, that looks pretty bad. Have you tried contacting Apple about the issue?
     
  16. ricktat macrumors 65816

    Joined:
    Feb 18, 2013
    #17
    Wow.,,just wow
     
  17. rritterson macrumors 6502

    Joined:
    Jul 10, 2008
    Location:
    DC USA
    #18
    Does anyone know why the bands are coated? I wonder if the production error is the coating itself and not the peeling. Perhaps the coat is in incomplete or too complete cure, too much mold release, or something else...
     
  18. Appleturnover, Apr 26, 2015
    Last edited: Apr 26, 2015

    Appleturnover macrumors newbie

    Joined:
    Apr 22, 2014
    Location:
    Vancouver, Canada
    #19
    Yes, I have the same issue. Check out my thread: http://forums.macrumors.com/showthread.php?t=1873346

    On hold with an Apple Senior Adviser. Will let you know what happens.
     
  19. DRDR macrumors member

    Joined:
    Jul 23, 2008
    #20
    Common problem with rubber coatings?

    Ok, guys and girls, I had this problem once with a case whose outer shell was coated with rubber: Within days some kind of skin started peeling, totally independently from use.

    It looks like this problems does happen from time to time. When it happened to me I did some research and it looked like it was a chemical that means a manufacturing problem.

    E.g. Nokia, Lenovo and Sony have been affected by similiar problems:

     
  20. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #21
    [Mod Note]

    Several off topic comments have been removed. Please stick to the thread subject.

    All members, new or otherwise, are welcome to post as long as they follow the rules.
     
  21. BSben macrumors 6502a

    Joined:
    May 16, 2012
    Location:
    UK
    #22
    I heard that the sport bands are good with sweat and fat from the skin, but react badly to cleaning agents. So it should be best to only clean them with water. If that is true that would be not that great. I am sure we will find out in due course.
     
  22. Trent0341 macrumors 6502

    Joined:
    Jun 3, 2007
    #23
    I assume when you guys say space grey you mean black? Or did I just miss a complete color of band.

    I have the black band... no issues with it so far. Fingers are crossed!
     
  23. albertsw macrumors regular

    Joined:
    Apr 3, 2012
    #24
    It seems safe to say that the black sport band is the reason for delays. From what I've seen both the SG with the black sport band and the SS with black sport band seem to be the most delayed models. Hopefully if this really is the cause for the delays apple can fix this issue quickly.
     
  24. Fractology macrumors member

    Joined:
    Apr 19, 2015
    #25
    You've been on hold for a while now, buddy...Any updates, or was the call not fruitful?
     

Share This Page