Spy redirects to forums.macrumors.com

Discussion in 'Site and Forum Feedback' started by r.j.s, Oct 25, 2011.

  1. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #1
    This morning, I have had an issue where Spy will not load, instead forums.macrumors.com will load with the address of spy.macrumors.com.

    When this happens, any link I click gives me an error because it has the prefix of spy. e.g. spy.macrumors.com/usercp.php

    Anyone else?
     
  2. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #2
    I've also had that but found the forum spy loaded at the second attempt.
     
  3. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #3
    I just had this happen to me too.

    It seems like it is mods only so far reporting this issue :eek:
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Same here, even after resetting Safari, clearing cache and cookies. Using my bookmark for Spy works, just not the link on the toolbar above. It's intermittent.
     
  5. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
  6. Moyank24 macrumors 601

    Moyank24

    Joined:
    Aug 31, 2009
    Location:
    in a New York State of mind
    #6
    Same here. It was also happening intermittently last night while I was at work.
     
  7. Jaffa Cake macrumors Core

    Jaffa Cake

    Joined:
    Aug 1, 2004
    Location:
    The City of Culture, Englandshire
    #7
    Same problems for me, also logging in is a bit haphazard as well.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    Additional note: when this happens, if I click on the "User CP" link, I get this:
    ScreenCap 12.png
    instead of this:
    ScreenCap 13.png
     
  9. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
  10. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #10
    I wonder if fixing one thing broke another. Now I'm getting duplicate entries in Forum Spy:
    ScreenCap 14.png
    and when composing posts, attachments aren't showing properly:
    ScreenCap 15.png
     
  11. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #11
    Now Forum Spy also shows duplicate entries:
    [​IMG]
     
  12. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
  13. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
  14. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #14
  15. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #15
    Great! Now the only issue that remains is the duplicate Spy entries:
    ScreenCap 16.png
     
  16. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #16
    Can you clear your browser cache and see if it's still happening?

    arn
     
  17. GGJstudios, Oct 25, 2011
    Last edited: Oct 25, 2011

    GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #17
    I've tried that 3 times, logging out of MR, clearing cache and cookies. Still happening.

    Edit: I just did it again. Logged out of MR. Manually cleared all cookies, cache and history. Quit Safari. Relaunched and logged back in. Here's the result:
    ScreenCap 2.png

    Arn, even while logged out, the problem remains. This is while I was logged out:
    ScreenCap 3.png
     
  18. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
  19. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #19
    Yup. Works again. Thank you.
     
  20. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #20
    So far, no dupes! Thanks!
     
  21. Firestar macrumors 68020

    Firestar

    Joined:
    Sep 30, 2010
    Location:
    221B Baker Street.
    #21
    Had the duplicate threads for months, thanks arn.
     
  22. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  23. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #23
    ok think I figured it out.

    try now.

    arn
     
  24. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #24
    ScreenCap 5.png
     
  25. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #25

Share This Page