Stand Notification Issue

Discussion in 'Apple Watch' started by silentscreams22, Sep 25, 2017.

  1. silentscreams22 macrumors member

    Joined:
    Jul 8, 2008
    #1
    I can’t find any information on this issue but after updating to watchOS 4 I no longer receive stand reminder notifications! I have the first Apple Watch. I have tried restarting watch and also turning off notification for standing and turning it back on neither of these things have fixed the issue! Anyone else not getting stand reminders after update? Any idea how to fix it?
     
  2. testcard macrumors 68040

    testcard

    Joined:
    Apr 13, 2009
    Location:
    Northumbria, UK
    #2
  3. Irvin38a macrumors newbie

    Joined:
    Nov 1, 2013
    #3
    Same here.

    I’m getting stand notifications but no activity ring closed notifications or all 3 goals complete notifications.

    Not seen a new style notification as yet either.
     
  4. YatBob macrumors regular

    YatBob

    Joined:
    Apr 23, 2014
    Location:
    Louisiana
    #4
    Saw this posted elsewhere go to Health on iPhone, click profile in upper right corner, set wheelchair to no
     
  5. silentscreams22 thread starter macrumors member

    Joined:
    Jul 8, 2008
    #5
    Thanks! I set it to no but already completed my rings so I will see if it works tomorrow thanks again
     
  6. latsyrhc macrumors regular

    latsyrhc

    Joined:
    Oct 5, 2009
    Location:
    Chicago, IL
    #6
    This worked perfectly! My stand and breathe notifications are back :)
     
  7. tekchic macrumors 65816

    tekchic

    Joined:
    Apr 19, 2010
    Location:
    Phoenix, AZ
    #7
    I'm also having this issue. I just installed it last night. I'm not getting the "tap tap" on my wrist when an email comes in, either. I just set the wheelchair thing to "No" so we'll see if the stand notifications start coming in. Don't think I'll get all my stands today, but oh well.
     
  8. whyamihere, Sep 26, 2017
    Last edited: Sep 27, 2017

    whyamihere macrumors 6502

    whyamihere

    Joined:
    Jun 30, 2008
    Location:
    'nati
    #8
    My S2 and my gf's S3 both aren't getting stand notices. I just changed the wheelchair setting so will hopefully be righted tomorrow (already completed stand today so can't know for sure). I just can't believe this oversight. No offense, but wheelchair users must be a very small percent. Yet the setting of "not set" rather than "no" by default affected a much greater number of users, with the steps to fix it not obvious at all.

    EDIT: This worked, thanks to yatbob! For the record and maybe to help get in search results for others trying to figure out a fix, here's the full steps to resolve:
    Open Health app on iPhone, tap the profile icon in the top right, tap "edit", tap "Wheelchair", Select "No" and save.
     

Share This Page

7 September 25, 2017