start up disk conflict

Discussion in 'macOS' started by unomismo, Nov 18, 2007.

  1. unomismo macrumors newbie

    Joined:
    Nov 11, 2007
    #1
    I tried to install BC but can't. It's all about the NTFS. But after restarting and going to system preferences; NO START UP DISK, all my files in Macintosh HD are there but now it's not my start up disk. And the worst, I can't find how to throw away the BootCamp HD, It is still in the desktop ( I throw away the application) . I tried also to reinstall Leopard and appears two HD with red signs which I can't select to re-establish my Macintosh HD. Hey guys! I really appreciatte your help in this issue.
     
  2. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #2
    It's a bit confusing: You can boot to OS-X, but if you go to Startup Disk, it doesn't show up there? Try booting to the Leopard install disk and performing a Disk Repair using Disk Utility.

    BC application is just used to create or remove the Windows partition and to create a drivers disk. Deleting the application won't affect the BC partition or Windows install (as you've found out).

    Run the BC application to remove the Windows partition and restore the freespace to your Mac partition.

    NTFS shouldn't matter. The only issue with NTFS is it's read-only in OS-X.
     
  3. unomismo thread starter macrumors newbie

    Joined:
    Nov 11, 2007
    #3
    Start up disk Conflict

    I tried with Leopard Disk Utilities. Unmounted BootcampHD and apparently the best option is to archive my data in a folder and make new installation. This marriage with the Intel platform is very risky and there are things that you can't play around. Subsequently, I will wait for a new version of Bootcamp because this one is a spot of frustration. Thanks buddy!
     

Share This Page