Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

tmt

macrumors member
Original poster
Mar 8, 2009
94
33
I can't recall doing anything there. Or do you mean its something default?
 
Comment

noobinator

macrumors 604
Jun 19, 2009
6,897
6,174
Pasadena, CA
Could be a glitch or something you turned on on accident. Just browse the settings for anything weird that might be on.
 
  • Like
Reactions: tmt
Comment

C DM

macrumors Sandy Bridge
Oct 17, 2011
51,388
19,440
I can't recall doing anything there. Or do you mean its something default?
Check settings related to zoom there and disable those. Also check on accessibility shortcut.
 
  • Like
Reactions: tmt
Comment

Chrisnofear

macrumors newbie
May 29, 2010
7
5
Hi everyone,
Has anyone had this issue with a box that has a handle?
It can be moved around the screen but I cannot get rid of it other than rebooting the phone.
Is it some kinda bug?
TIA/J



Double tap with 3 fingers within the box and it will disappear!
 
  • Like
Reactions: tmt and Ladybug
Comment

Ralfi

macrumors 68040
Dec 22, 2016
3,782
2,477
Australia
Just call Apple support. They should know what it is before you're able to find anything in the settings...
 
  • Like
Reactions: tmt
Comment

Ralfi

macrumors 68040
Dec 22, 2016
3,782
2,477
Australia
That would be an absolute waste of time for such a small issue.
I'm not seeing much evidence that It's a zoom feature.

After a day of that box on my screen & not knowing how to get rid of it, it'll become a big issue for me.

Apple's excellent & fast support process will make it a breeze to work out if it's a setting or bug, should the OP not have any luck.
 
  • Like
Reactions: iapplelove and tmt
Comment

C DM

macrumors Sandy Bridge
Oct 17, 2011
51,388
19,440
  • Like
Reactions: tmt and Ralfi
Comment

tmt

macrumors member
Original poster
Mar 8, 2009
94
33
Yeah, thanks everyone for your help!
Firstly I apparently suck nowadays at searching :D
I had the zoom on in Accessibility, but as you see in my pics there is no zooming. So that threw me off as well.
But I´ve tried it now and it works well with the double tap. Now I don´t need to shut the phone off at least :p
Also, as I live in Sweden, I was sleeping safe and sound :)

This forum rules!/J
 
Comment

eric3312

macrumors 6502
Sep 17, 2012
495
204
Is that “Zoom” magnifying glass enabled by default for other people as well? I’ve never even gone into accessibility settings to mess with any of those settings and the phone was set up as a new iPhone.

By enabled I mean turned on in settings like below:
 

Attachments

  • 60AD437F-8968-42D5-B8D8-DC29519836E2.png
    60AD437F-8968-42D5-B8D8-DC29519836E2.png
    533.4 KB · Views: 210
Comment

tmt

macrumors member
Original poster
Mar 8, 2009
94
33
It must her been default on my phone at least as I've never been into those settings at all.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.