Resolved Strange process in Activity Monitor

Discussion in 'macOS' started by skiabox, May 17, 2011.

  1. skiabox, May 17, 2011
    Last edited: May 17, 2011

    skiabox macrumors member

    Joined:
    Jul 27, 2010
    #1
    I have the following process in my activity monitor list :


    151 sua-1103234-0-OctoshapeClientSUA skiabox 0.0 12 6.3 MB Intel


    Anybody knows what is that?
    Thank you.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
  3. skiabox thread starter macrumors member

    Joined:
    Jul 27, 2010
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Or do you have some kind of streaming software installed?
    What is the User of this process?
    Strangely your MR user name also appears in the process name.
     
  5. skiabox thread starter macrumors member

    Joined:
    Jul 27, 2010
    #5
    How can I find more details about this process?
     
  6. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    Select the process and press CMD+I or the INSPECT button in the toolbar or go to VIEW > INSPECT PROCESS.
     
  7. gr8tfly, May 17, 2011
    Last edited: May 17, 2011

    gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #7
    Octoshape is a steaming service used by CNN, and others for live content streaming. I wouldn't think the process would be loaded, unless you are currently watching a stream which uses Octoshape. If it is, it shouldn't be using any CPU resources (which it isn't, as its usage is zero according to your info from Activity Monitor).


    Google the process name (as I did...).
     
  8. simsaladimbamba, May 17, 2011
    Last edited: May 17, 2011

    simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #8
    Ah, thanks. I thought it would be the full name (silly me), as I never tried to use CMD+C when a process is selected.
    And yes, I would agree on the streaming service part, though I found something about Ubuntu.
     
  9. skiabox thread starter macrumors member

    Joined:
    Jul 27, 2010
    #9
    I am trying a solution proposed in a greek forum I visit often by deleting [home folder]/Library/Internet plugins/octoshapeweb.plugin but the file reappears after restarting my macbook pro!
     
  10. skiabox thread starter macrumors member

    Joined:
    Jul 27, 2010
    #10
    I solved it :
    System Preferences --> Accounts --> Login Items and there you remove the program (it was running at startup)
     
  11. Carmelite macrumors newbie

    Joined:
    Feb 9, 2017
    #11
    Had the same problem today (sua-150324N-0-OctoshapeClientSUA was auto starting on my MAC) ... this forum helped and I found the following troubleshooting tips concerning troubleshooting "login items"

    https://support.apple.com/kb/PH18759?locale=en_US
     

Share This Page