Strange screen on iMac return from sleep

Discussion in 'iMac' started by fbx1989, Aug 20, 2017.

  1. fbx1989 macrumors newbie

    fbx1989

    Joined:
    Aug 7, 2017
    #1
    I have a (another) mid-2017 27" iMac 5K 3.8MHz w/ 2TB Fusion drive. Am within the return window from Best Buy locally.

    On clicking mouse on sleeping iMac I (sometimes) get the screen as in picture below. It disappears quickly most time, or on touch of a key other times, and goes to sign-in screen where I input password.

    This seems irregular to me and I'm wondering if it's been seen by others and is a known issue of some kind.

    Appreciate all input--

    IMG_5563 -2.jpg
     
  2. Brookzy macrumors 601

    Brookzy

    Joined:
    May 30, 2010
    Location:
    UK
    #2
    Is your software definitely up to date?

    Are you running any beta software?

    Have you got FileVault enabled?
     
  3. fbx1989 thread starter macrumors newbie

    fbx1989

    Joined:
    Aug 7, 2017
    #3
    Sierra 10.12.6, no beta software, File Vault not enabled.
     
  4. Brookzy macrumors 601

    Brookzy

    Joined:
    May 30, 2010
    Location:
    UK
    #4
    Hmm. The thing is it is a common occurrence, especially for newly-released Macs, and they get fixed after a couple of software updates. The same happened with the latest MacBook Pros, for example.

    On the other hand you could just exchange it to avoid problems in the future.

    In the first instance, I would probably erase and reinstall macOS.
     
  5. bernuli macrumors 6502

    Joined:
    Oct 10, 2011
    #5
    That video output looks like a problem with with the video card.
     
  6. nambuccaheadsau macrumors 6502a

    nambuccaheadsau

    Joined:
    Oct 19, 2007
    Location:
    Nambucca Heads Australia
  7. fbx1989 thread starter macrumors newbie

    fbx1989

    Joined:
    Aug 7, 2017
  8. RUQRU macrumors regular

    RUQRU

    Joined:
    Apr 14, 2011
    Location:
    Mac Addict!
    #8
    Correct decision. Never try to fix a machine that is inside the return window. Not your problem. Get a new one.
     

Share This Page