Stuck at Copying Windows Files on Boot Camp

Discussion in 'Windows, Linux & Others on the Mac' started by jypatl, Jul 19, 2012.

  1. jypatl macrumors newbie

    Jun 12, 2012
    Hey guys,

    So I'm installing Windows on my rMBP right now. I have a flash drive connected and I'm taking the ISO and putting it onto the Flash Drive through Boot Camp. I've already made a partition and just need to get this on the flash drive, it's an 8GB flash drive. The problem lays when it starts copying over. It gets to around 50% of "Copying Windows files..." and then doesn't go any further. I still have the option to cancel and everything. Here's a picture I took of it.



    Should I make my format for my flash drive exFAT? It's FAT32 right now.
  2. jypatl thread starter macrumors newbie

    Jun 12, 2012
    Nevermind I was just impatient. It took about 30 minutes, but it's downloading the update software now.
  3. theAXEDhead macrumors member

    Jun 25, 2012

    This was a very useful post for me as I am in exactly the same position. I guess Ill just leave the bootcamp copying process to run a little longer
  4. Shahidkapoor macrumors member


    Jul 16, 2011
    even i'm in the same position. it's taking long...
  5. billpaxton macrumors member


    Feb 12, 2008
    i got it worse, my support software won't download. left it for 6 hours and it didn't move off 25%... and theres no direct download all-in-one link...
  6. AnishSR19 macrumors newbie

    Sep 24, 2012
    Ditto. These thirty minutes are going to be a long haul. By the way, is their a shortcut for screenshots, or do you have to run the app?
  7. Joe Rossignol Editor

    Joe Rossignol

    Staff Member

    May 12, 2012
    I'm bumping this thread, but thanks for sharing this as I'm doing the identical thing as you were, trying to get the Windows 8 ISO file onto an 8GB flash drive using Boot Camp Assistant on my Retina MBP. I'll just wait a little longer thanks to this confirmation.
  8. ethereal45 macrumors regular

    Oct 12, 2007
    Bumping this because I'm having the same issue, only it's quitting and giving me an error message.
  9. MacaroniMacMan macrumors newbie

    Jul 13, 2012
    Just press command shift 3 for a full screenshot, and command shift 4 for a selected screen shot :D
  10. liteachey macrumors newbie

    Dec 23, 2012
    Having the same issue. Any updates or fixes?
  11. JazJon macrumors newbie

    Aug 14, 2008
    still waiting........

    I just got my new Mac Mini (late 2012 model) today. It's going to run Windows 8 Media Center (Ceton USB Digital Cable Card tuners) so I need Windows 8 on there. I can confirm it hangs on 50% for awhile but it does finish eventually. (15 minutes for me?)
  12. tekchic macrumors 65816


    Apr 19, 2010
    Phoenix, AZ
    Running into the same thing on my new MBP-r... so I guess patience is a virtue. ;)

    It's been nearly twenty minutes, so I'll just go distract myself for awhile and hopefully it'll finish up and I can proceed with a native Win8 install. Aah the joys of having to do Microsoft .NET development so I can keep buying Apple shinies.
  13. Aesthetickz macrumors newbie

    Jun 17, 2013
    One tip for you guys. If you wanna know if you're stuck or not. Open the WININSTALL usb drive in your finder and go to SOURCES. Then right click INSTALL.WIM and click View Info, then check it's file size and remember it. This is the biggest file bootcamp has to copy to your usb and this takes long. If you check the file size of the USB drive itself, it won't update the used space because the file copy is not finished yet. If you check INSTALL.WIM a few minutes later, the file size should be bigger, it think the total size is a few gigs. If INSTALL.WIM isn't getting bigger, maybe reopen finder, but if it still doesn't get bigger bootcamp assistent might have a problem.
  14. kurteduard macrumors newbie

    Jul 4, 2013
    Boot Camp Windows support and Realtek sound trouble fix.

    Hi There, :)
    I don't know, if I am just lucky to own an original USD 19.- Snow Leopard OS X10.6 installation disc, or what?

    I mean, is it worth days of work searching for free and maybe infected software, when a Original Apple 10.6.0 Snow Leopard cost about USD 20.- at the online Apple store, including shipping?

    Anyways, I just put that OS X 10.6 disk into the IMAC DVD slot on my Mountain Lion / Windows7, loaded Intel IMAC 64 from 2008, and in the "Auto Run" clue card there pops up, click "Open folders to view files" to install Boot Camp 5 Windows 7, support software on my IMAC!

    Yes!! I did say Mountain Lion, but I used my Snow Leopard installation disk to load, Boot Camp 5's Windows 7 / Apple hardware support files into the already installed Win 7, 64, because that original Apple disk has all you need, there's a huge software bundle in that disk.

    I did like this:
    Loaded the OS X 10.6.0 installation disk in Windows 7, the "Auto Run" clue card pops up, then I click "Open folders to view files" what you see now, is only, but all, the Boot Camp Windows and Apple support software files you need to put into your already installed Windows 7 to configure / enable all your MAC hardware. :)

    Now Click the Boot Camp installer icon and it will install all the needed Windows Apple hardware support software on "most" Apple computers...:rolleyes:

    But...yes...I experienced a little "but".......properly because it's an old Intel IMAC I have, when loading the windows support files, a Boot Camp clue card came up and said:

    "Boot Camp x64 is unsupported on this computer model" :confused:

    If you get the same as me, eject the disk, and reload the disk again, it opens the "Auto play" clue card, now click "Open folders to view files" again...

    Now Click the Bootcamp folder, then click the Drivers folder, then click Apple folder and "right" click on "Bootcamp64" (exe), (there's a "Bootcamp32" (exe) file also, if that suits your type of MAC better), a clue card opens up, now click the option "Troubleshoot Compatibility" and a new clue card comes up and say:

    "You must "start" the software installation to see if the issues are fixed" click the software "start button" within the same clue card", now the Boot Camp and Windows 7 and Apple support software will be installed on even the most stubborn Intel MAC.:)

    If you have trouble with sound and/or microphone after the installation on your IMAC, 2007 or later, search the internet for the "free Realtek software update" named: "Vista_Win7_R268" .....and install it, it will fix your sound / microphone issue, fixed mine.:)

    Enjoy you Windows 7 loaded, Windows MAC, Apple PC.
  15. Johnny McCash macrumors newbie

    Jul 17, 2013
    By golly, you're right.

    Apple must be using the stupidest copying method of all time. They know they're copying to a USB stick, yet this insanely slow copy operation (here it's 1 hour plus and I'm at 40-ish percent) can only be explained by very small writes (e.g. the default 512-byte block size of olden times) with an immediate sync operation. Anyone even remotely knowledgeable about USB sticks (and other flash storage) will know that you need to update an entire physical storage block no matter the size of the write. And that block is at least 1 MB. Which means we might just be writing a 1 MB block 2000 times for each actual MB written. This is not just extremely slow, it's also really bad news for your USB stick.

    Hopefully this crappy **** will finish before I go to bed and/or before my USB stick dies.

    EDIT: For you folks with bearable or good copy times, you're just lucky that you got a stick with some sort of internal caching.
  16. lwilliams macrumors regular


    Nov 27, 2012
    Athens, GA
    I started trying this with Windows 8 yesterday and the computer is still at about 50% for about 21 hours now......on a 100mbs internet connection.

    16gb Sandisk USB stick. Tried it 2 days ago with a 64gb stick with the same results.

    This is a late 2012 rMBP. With the latest Mountain Lion updates.

    What can I be doing wrong?
  17. lwilliams macrumors regular


    Nov 27, 2012
    Athens, GA
    Does NO ONE have an answer for this?

    I am attempting for the 7th time and it still sticks at half way. And this is the 4th USB stick I've tried. So I don't think it's the stick that matters.
  18. JazJon macrumors newbie

    Aug 14, 2008
    I thought my Windows install ISO was solid, but ended up being corrupted. If you have MSDN, re-download a fresh copy. If you have a retail DVD, try to find another copy.
  19. BigMac25 macrumors newbie

    Apr 25, 2009
    Same thing is happening to me...

    It says copying windows files... and the bar is halfway. I let it run through the night and when I woke up in the morning it was at the same spot halfway finished.

    I am running this on a 2013 imac with the latest OS. Anyone know what the problem could be? I am trying to save it on a SanDisk 16gb usb stick.

    I guess I could put my applecare to use and give them a call when I get home from work...
  20. RobzInadE macrumors newbie

    Aug 9, 2013
    I have the exact same problem. The install.wim file is too big and takes too long to transfer! Causing the Boot Camp Assistant to quit, giving an error.

    Any solution to this?
  21. abercrombie macrumors regular


    Sep 4, 2008
    Parent's Basement
    Hey guys, here's the solution.

    Download BootCamp Drivers for Macs to run Windows 7 or 8 :apple:

    I had the same problem trying to install Bootcamp last night. Found a site with direct links to and the Windows Support Files. You need to find your respective Mac’s Model Identifier then download the .PKG file (similar to a Zip file). Then you un-compress the files and load them to a USB stick.

    Note: there were further RARs or Zips (can't remember which) you need to decompress after you open the .PKG file.
  22. hunter3740, Sep 4, 2013
    Last edited: Sep 4, 2013

    hunter3740 macrumors member

    Aug 28, 2008
    Pittsburgh, PA
    Directly download Bootcamp from Apple

    or just go directly to apple: (bootcamp 5, what most people want: 64 bit win7 or win8) (browse for whatever version you want)

    But I think the OP is having trouble putting his Win8 .iso on a USB; so, perhaps download a trial version .iso like

    The point: you don't have to use the bootcamp wizard, you can download these large file sets directly to your USB without involving bootcamp (which is really only necessary to create the partition without destroying stuff).
  23. jeanniebeannie macrumors newbie


    Sep 29, 2013
    Yay! I had to say thanks to everyone who confirmed to wait. Last night I didn't, wiped the flash drive and got 'stuck' a second time before finding here that I just was impatient. Oops.

    All is perfect now. Thank you!
  24. ShreddedDogToy macrumors newbie

    Dec 7, 2013
    This helped a lot.

    My installation looked as though it was hanging as well, and I even stopped it once. Then I came here. Then I read this. Then I checked my "Install.wim" file in these folders, took notes, and watched it grow. This was reassuring as it was the only "proof" that something was actually happening.

    After it hit 3.32 GB, it stopped growing, and other files began populating. Soon after, the progress bar MOVED.

    Bingo. Thanks.

  25. Quackers macrumors 6502a

    Sep 18, 2013
    Manchester, UK
    Not all Windows.iso's have an install.wim. Electronically downloaded iso's from MS have an install.esd instead.

    For people with the latest hardware they do need to use Boot Camp Assistant to download the latest support drivers as they aren't available from Apple in any other way (version 5411 iirc).

Share This Page