Stuck at Copying Windows Files on Boot Camp

Discussion in 'Windows, Linux & Others on the Mac' started by jypatl, Jul 19, 2012.

  1. Geeks On Hugs macrumors newbie

    Joined:
    Dec 5, 2012
    Location:
    San Francisco
    #26
    Same! Thanks!

    BTW, I'm doing this on a late 2012 iMac 21.5"



    ----------

    Thanks, that made me feel better that it's working! Actually mine hasn't even got to sources yet but I saw files being added. Nice to know. Damn, why is it taking so damned long though?
     
  2. LycanNyc macrumors newbie

    Joined:
    Feb 24, 2009
    Location:
    NYC
    #27
    Is anyone getting "Your bootable USB drive could not be created"
     
  3. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #28
  4. everfangomanga macrumors member

    Joined:
    Jul 12, 2008
    Location:
    Osaka, Japan
    #29
    I just had this issue (have used bootcamp on this same computer without issue before) and just restarted my computer, and instead of having the thumb drive in a usb hub, I put it directly into the computer. Not sure which of the two solutions fixed my problem, but it's working now.
     
  5. thewasp macrumors newbie

    Joined:
    Apr 22, 2014
    #30
    I was just having the same issue as it took a bit longer than I expected. Then I had an idea to check the actual progress by opening "Get Info" window for the flash drive. Right-click on your drive in Finder and select Get Info. Or simply select the drive in Finder and press Command + I. Screenshot attached.

    You should see the available capacity getting smaller and that is when you know Bootcamp is actually copying the files. This the way you find out whether it's just taking long or if it's stuck for some reason. In my case I saw the capacity getting smaller, so thankfully it was just taking unusually long.

    Good luck.
     

    Attached Files:

  6. thoaionline macrumors newbie

    Joined:
    Dec 31, 2014
    #31

    I can confirm that you're indeed correct. I gave up on the flash drive (USB stick) after reading this and tried again with an external HDD. The transfer was done in <5 minutes instead of forever as in the case of the flash drive.

    Solution: use magnetic storage

    PS: The installation occupies approximately 4.8GB, so you'll need a 8GB drive at least (assuming storage steps are in binary).
     
  7. wlester67 macrumors newbie

    Joined:
    Jan 23, 2015
    Location:
    Chanhassen, MN
    #32
    Still hanging

    I let mine run all night. Started it at 10 p.m. last night, checked it at 3 in the afternoon today, same issue.

     
  8. TCaron macrumors newbie

    Joined:
    Jan 29, 2015
    #33
    Boot Camp stuck copying files.

    We have a few hundred MacBooks where I work. Boot Camp is getting progressively harder to work with. I have a new MacBook Pro right out of the box today and a few others up to 1 year old and I can't get any of them to download the Support drivers using Boot Camp Assistant. I'm not getting any "good" help from Apple. Also, I get, "Windows Setup could not configure Windows to run on this computer's hardware" and "Windows could not complete the installation. To install Windows on this computer, restart the installation" messages consistantly. It's Windows 8.1. I've gotten it work without problems in the past. It was getting worse around the end of 2014 and now doesn't seem to work at all in 2015.

    Any ideas? Is Apple dropping the ball on Boot Camp? Are they going to support it?

    Thanks
     
  9. Jar Head macrumors newbie

    Joined:
    Feb 5, 2015
    #34
    Yeah, I had the same problem, I just let it run over night and I woke up with it done
     
  10. RobinKumbaSy, Feb 28, 2015
    Last edited: Feb 28, 2015

    RobinKumbaSy macrumors newbie

    Joined:
    Feb 28, 2015
    #35
    Information about FAT32 format...

    Hello everyone,

    (I'm sorry if I type any mistake, English is not my native language - French is)

    I had the same issue about my Bootable USB drive that couldn't be created by BootCamp. My bar stayed stucked like everybody here, and I ended up with an error messages. Then I started to think and I made some researches... I din't found any solution yet, but I may have founded the real problem :

    If you're installing any version of Windows (7/8) with an ISO file :
    1) You'll note that the "install.wim" file located in "source>install.wim" (in your Window ISO file) is probably over 4 gigabytes. Ok. If it's not, don't bother reading the rest.
    2) But : When creating a Bootable USB Drive with BootCamp Assistant, the software will automatically format your drive in a FAT32 format. Ok.
    3) Then, I just learned that this very format, FAT32, have a file-size limit of 4 Gigabytes. Meaning it can't copy or receive any file over this limit.

    As an example : After formating your (X) Gygabyte drive into a FAT32, try to paste any file superior than 4 gb in it. Even if your drive is perfectly empty and is 1TO big, you won't be able to do it. You'll be prompted "Not enough space in the disk" or something. I searched, there is no way around this limit. No-way-around. It was designed like this... And sadly, FAT32 is the only Bootable format for MAC.
    More explanations here : http://www.winability.com/why-cant-i-copy-large-files-over-4gb-to-my-usb-flash-drive/

    So I said to myself : "Hey, maybe that's why I'm getting this error message, because the format does simply not take this "install.wim" file, (witch is the heavier file in any ISO) - (4,56 Gygabytes in my case)"..."The bar gets stuck halfay because it's a long file to copy, and then my software figure that he won't be able to copy it because of this size limit, so BAM, error message "An error occurred while copying Windows files". Duh, Apple :apple:, Duh.

    Your BootCamp Assistant works just fine, it's just the format he use that ruin the hole process. He is copying the ISO files into your USB Drive, and as it is formated in FAT32, if you happend to have a file superior than 4Gb, you'll get an error.
    Still, I have no idea why it works for some and not for others.

    So what do you think people ? Did I found something "pretty obvious when you see it" or completely useless ?
     
  11. RobinKumbaSy, Feb 28, 2015
    Last edited: Feb 28, 2015

    RobinKumbaSy macrumors newbie

    Joined:
    Feb 28, 2015
    #36
    Information about FAT32 format... 2

    If you read my previous post (you should read it if you want to understand that one), I was talking about a file-size limit involved with the FAT32 format used to create your Bootable USB Drive.

    Well, I might have a "simple" solution :

    Depending on the ISO you dowloaded : the Bootable USB Drive will not be created if your ISO size is over 4 Gygabytes.
    More precisely, it will not be created if your "install.wim" file located in "source>install.wim" (In your Window ISO file) is over 4 Gygabytes, or if any other files in your ISO is over 4 Gygabites.

    Personnally, I downloaded two ISOs in my "journey" to install Windows. The one I struggled with in vain (4,56 Gygabites), and the other one that worked (3,95 Gygabytes).
    Don't ask me why those ISOs have a differents size for the same exploitation system, I won't be able to answer you.

    Just try it out : If you're having the "your bootable usb drive could not be created" error message, just, simply just check your ISO file size (right click > get information).
    If it's over 4 Gygabites, well, you know where it come from now (Previous Post).
    So : Try to put your hands on another ISO under this size, and it might just work fine...
    I know, this is a bad news, but it is probably your only solution.

    To be clear and sum this thing up :

    In your ISO file : "install.wim" > 4 gb = NOPE ! Won't work. FAT32 is a B. (sorry admins)
    In your ISO file : "install.wim" < 4 gb = SUCCESS ! You'll thank me later.

    So when I said in my previous post "Still, I have no idea why it works for some and not for others", I didn't knew the probablilty that an ISO can be heavier than another even if it is for the same goal : Installing Windows.

    I won't say it's all about the size, boys, but... You'll understand the joke here.

    I really hope this post will help, if you have any questions or precisions on this, just ask, i'll stick around daily here this week until this thing is solved...
     
  12. RobinKumbaSy macrumors newbie

    Joined:
    Feb 28, 2015
    #37
    Well, to finish, this solution definitely worked.
    It may be hard to find another ISO image lighter than 4 gb, but it's worth it because it WORKS !
    Have a nice day beautiful people, I really hope I helped :).

    Screw :apple: and their strange programs that won't allow themselves to work... Heh...
     
  13. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #38
    Is the variation in the ISO just a random thing from Microsoft?
    Why is this an Apple problem, when your "solution" involves somehow finding an ISO in the "correct" size - that Apple does not supply
    Is it not Microsoft that is oddly providing various sizes of the same ISO? :D

    That makes even less sense, don't you agree?
     
  14. TCaron macrumors newbie

    Joined:
    Jan 29, 2015
    #39
    Just to clarify, I wasn't using an ISO and I had a small drive that's formatted to fat32 for the Boot Camp drivers. Boot Camp Assistant was working well for quite a while and then one day it wouldn't download drivers anymore. I had 4 Macs at my desk that failed to download drivers. I called Apple a few times and no one was able to help. After a couple of weeks, I tried again to gather some info for someone and it worked. I've been able to download drivers again. Same Macs and the same fat32 formatted hard drive slaved in a USB port. Apple had to have fixed something after numerous calls and hours of tech time.

    As a side note, I also have a Boot Camp Win 8.1 image using Winclone. That seems to work great, but it's hard to find the correct video and network drivers. I have to go into the Boot Camp folder and install them all until I find the correct one. I have one Mac where the Ethernet connection has problems on the Windows side.

    Thanks
     
  15. skolhustick macrumors newbie

    Joined:
    Mar 5, 2015
    #40
    I <3 Y'all.

    Happened to me, and clicked the first link on my Google search, and here I am, downloading the software update after waiting for an extra 10 mins.
     
  16. FrancescoZZ macrumors newbie

    Joined:
    Dec 1, 2011
    #41
    I recommend this. I was trying to download the file via Boot Camp Assistant and it would start off downloading slow (~200kB/s) and then it would stop downloading entirely. No actual progress bar was also pretty frustrating.
    Downloaded from this link and it went a lot quicker (~2 MB/s) and it was done in 5 minutes.
     
  17. itismelee macrumors newbie

    Joined:
    Apr 24, 2015
    #42
    But...

    I don't know about you guys, but the second hour is finished and I'm still on approx 25% of the download yet. Is this normal?!
    By the way, my Internet is 50M/S super fast!
     
  18. avinashk macrumors newbie

    Joined:
    Jun 11, 2015
    #43
    That is way simple issue.
    Just unplug the power source, the boot camp assistant will ask you to continue using the battery source,
    Once you click that downloading related softwares starts.
    That worked with my early 2015 MRA.


    Hope that will work fairly with other MacBooks also.

    Thank you.
     
  19. ARRUSH12 macrumors newbie

    ARRUSH12

    Joined:
    Jan 14, 2017
    #44
    You have to wait Thirty to ONE HOUR. Plz be patient.
    --- Post Merged, Jan 14, 2017 ---
    No this is not normal. You may have to restart the process.
     
  20. Youtube_Pizzer macrumors newbie

    Joined:
    Jul 10, 2017
    #45
    Yeah thanks I didn't want to waste time and see if other people had a short hiccup at this point too
     
  21. Tesla1856 macrumors newbie

    Tesla1856

    Joined:
    Jul 25, 2017
    Location:
    Texas, USA
    #46
    Looks like this thread is still going. I thought I would post since it seems to appear high in "BootCamp" search results.

    I just setup my first ever Windows-10 Pro 64bit BootCamp on my older Mac-Mini. My notes say it took about 3 hours. It worked fine, but you can't be impatient.

    This was on a real ethernet wire and 75/5 Time Warner Cable broadband.
     

Share This Page