Stuck atPurple Screen while Jailbreak? Do these!!!

Discussion in 'Jailbreaks and iOS Hacks' started by Toshiaki, Aug 1, 2010.

  1. Toshiaki macrumors newbie

    Joined:
    Jul 28, 2009
    #1
    If you are stuck at the purple screen, do these steps!!!

    0) Click home to bring iPhone/iPod to Home page.
    1) Go to Setting -> Airplane mode -> On (Not Important.. Just in case phone call when proceeding).
    2) Double tap home button. (Bring up multitask mode)
    3) Press and hold on Safari till vibrates.. Click on "-" to quit safari (in multitask mode)
    3.1) Press Home button to close multitask mode.
    4) Go to Setting -> Safari -> Cookies -> Always.
    5) Clear all Cache n cookies.
    6) Open Safari and go to jailbreakme.modmyi.com
    7) If cannot, Repeat! (Sometimes Server still busy)

    Let me know if these steps works?!
     
  2. mgartner0622 macrumors 65816

    mgartner0622

    Joined:
    Jun 6, 2010
    Location:
    Colorado, USA
    #2
    Holy !@£$ !!!
    It worked after trying all night!!!! Thank you so much!!!!

    Kudos!
     
  3. puggles macrumors regular

    Joined:
    Jun 9, 2010
  4. sycamore22 macrumors newbie

    Joined:
    May 3, 2010
  5. christianinri macrumors member

    Joined:
    Mar 17, 2010
  6. irwinm macrumors member

    Joined:
    Feb 12, 2010
    #6
    skeptical but worked on two phones right away! After 30 mins of messing around otherwise - thanks!
     
  7. myvoip07 macrumors member

    Joined:
    Jul 21, 2010
  8. runnerboy516 macrumors newbie

    Joined:
    Dec 25, 2007
    #8
    Thanks!!!

    i'd been struggling and it worked perfectly with your instructions! thanks muchly!!
     
  9. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
  10. taikero macrumors newbie

    Joined:
    Jul 26, 2008
    #10
    Can't quite follow these steps on a 3G without multitasking, and doing the steps that I can do doesn't fix the issue.
     
  11. mode8power macrumors newbie

    Joined:
    Jul 17, 2010
  12. iPhone Addict macrumors 6502

    Joined:
    Jun 18, 2009
    Location:
    San Francisco, CA
    #12
    I found that you had to do the following:

    1. Close the tab in Safari of the jailbreak page
    2. Exit Safari
    3. Go to Settings -> Safari -> Accept Cookies
    4. change Accept Cookies to ALWAYS
    5. Go back one menu step and click on "Clear Cookies" and "Clear Cache"
    6. Go back into Safari and go to jailbreakme.modmyi.com
    7. Should work!
     
  13. gilmourr macrumors newbie

    Joined:
    Jul 1, 2010
    #13
    Works here!!!

    Its working after been trying all night, thanks bro!!!:D
     
  14. Moxofien macrumors newbie

    Joined:
    Jun 15, 2010
    Location:
    Alaska
    #14
    Just had to follow instructions exactly, then it works:)

    Jailbreaking............Sit tight
     
  15. mranderson930 macrumors member

    Joined:
    Jun 23, 2010
    Location:
    GA
    #15
    Did this! Worked!
     
  16. taikero macrumors newbie

    Joined:
    Jul 26, 2008
    #16
    This worked on my 3G, thanks. :)
     
  17. Toshiaki thread starter macrumors newbie

    Joined:
    Jul 28, 2009
    #17
    Why did you just repeated my solutions?!
     
  18. omizzle macrumors regular

    Joined:
    Jan 5, 2009
  19. bigsexyy81 macrumors 6502a

    bigsexyy81

    Joined:
    May 2, 2010
  20. TurboSC macrumors 65816

    TurboSC

    Joined:
    Aug 4, 2007
    Location:
    California
  21. Toshiaki thread starter macrumors newbie

    Joined:
    Jul 28, 2009
  22. egraphixstudios macrumors 6502

    egraphixstudios

    Joined:
    Dec 28, 2007
    #22
    tried the first set of intructions, didnt work.

    tried the second set and it loaded straight up! thanks alot!!:D:D
     
  23. Toshiaki thread starter macrumors newbie

    Joined:
    Jul 28, 2009
    #23
    Its the same steps only maybe when you try the 1st time the server is busy!!! :) That is why you need to repeat!! :)
     
  24. iPhone Addict macrumors 6502

    Joined:
    Jun 18, 2009
    Location:
    San Francisco, CA
    #24
    You did a great job by discovering the process and thank you for that but the problem with your instructions was the step regarding cookies. Your directions just said to choose "Accept" but that's confusing because the selection is "Accept Cookies" and then the choices are "Never", "Visited", or "Always".

    I just cleared that up as when I was following your directions it wasn't really clear.

    Also, there isn't really any reason to switch to Airplane mode, so I left that out. :)

    Thank you though!
     
  25. ChiliBlue macrumors 6502

    Joined:
    Jul 26, 2008
    Location:
    Houston, TX
    #25
    Thank you both! I was able to finally get it working. :D
     

Share This Page