iPhone Stuck in BOOT LOOP; Unable to enter SAFE MODE

Discussion in 'Jailbreaks and iOS Hacks' started by theimperialdragon, Feb 5, 2016.

  1. theimperialdragon macrumors newbie

    Joined:
    Feb 5, 2016
    #1
    Hi guys,

    I have an iPhone 6 Plus (iOS 8.0.2 jailbroken) that is currently stuck in a boot loop. I have tried to enter safe mode by pressing the volume up button (tried with earphones too) but to no avail. The phone will just keep displaying the Apple logo, and after a minute or so, die out.

    This happened right after I used iCleaner Pro. I have been using it countless times before and there have been no issues.

    I have tried using TinyUmbrella (fix recovery option is no longer available in the latest version). I also have tried Tenorshare iPhone Care Pro for Mac but to no avail.

    I am able to get the iPhone into DFU mode and iTunes recognises it.

    I do not wish to restore and just want to find a way to get it back on. I am afraid that the OS is corrupted (is that even possible?).

    Please help! Thanks!
     
  2. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
  3. theimperialdragon thread starter macrumors newbie

    Joined:
    Feb 5, 2016
    #3
    Thanks for the suggestion. I just tried but it's not very much applicable to my current situation.

    I tried putting it into DFU mode, and then selecting EXIT RECOVERY, but it then goes back out into the Apple logo, and a minute later, the phone just dies out again.

    And other than that RecBoot indicates - "no device connected".
     
  4. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #4
    I think that you need to ENTER recovery, and restore your device.
     
  5. theimperialdragon thread starter macrumors newbie

    Joined:
    Feb 5, 2016
    #5
    That would most probably work. But that'd only be my last resort :(

    I don't want to loose the jailbreak. Next one's probably gonna be out after iOS 9.3 gets released in March...

    Just really helpless that I've tried 20+ times by holding down the VOLUME UP button, but SAFE MODE / NO SUBSTRATE MODE just ain't showing up.
     
  6. theimperialdragon thread starter macrumors newbie

    Joined:
    Feb 5, 2016
    #6
    Anyone other suggestions from anyone else? :( #gettingdesperate
     
  7. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #7
    You just have to face it....you need to restore....jailbreak will come for sure...just a bit more patience.
    I am without it for a month now, but it's not the end of the world :)
     

Share This Page