Stuck Using PwnageTool

Discussion in 'Jailbreaks and iOS Hacks' started by xkRoWx, Apr 19, 2008.

  1. xkRoWx macrumors regular

    xkRoWx

    Joined:
    Oct 15, 2007
    Location:
    Canada
    #1
    I had iPhone version 1.1.2 and restored it to 1.1.4, trying to pwn the iPhone using PwnageTool.

    Everything went according to the instructions in the sticky, but as soon as Custom Restore is made by PwnageTool, iTunes is stuck on the "The SIM card inserted in this iPhone does not appear to be supported" screen and not allowing me to custom restore it with PwnageTool's custom restore firmware.

    Any help? I need 'em fast!
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Did you check for IPSW Builder to Neuter your bootloader and unlock your baseband? If you didn't do that then you must create another .ipsw and restore with that one.
     
  3. Cuckoo macrumors 6502

    Joined:
    May 2, 2003
    Location:
    The Netherlands - Utrecht
    #3
    im not familiar with with the error

    but do you have the original att sim?

    insert that one any try again
     
  4. xkRoWx thread starter macrumors regular

    xkRoWx

    Joined:
    Oct 15, 2007
    Location:
    Canada
    #4
    No, I'm from Canada, and I use Fido. I believe I've done everything correctly. When asked for BootNeuter, it automatically checks the Unlock Baseband.

    What should I do now? Please help me 'cause I need the phone by tomorrow as I am expecting a very important call from my driving instructor. :(:(
     
  5. vega07 macrumors 65816

    Joined:
    Aug 7, 2006
    #5
    same with me. I really don't know what to do either....
     

Share This Page