Sucuri?

Discussion in 'Site and Forum Feedback' started by KPOM, Nov 15, 2013.

  1. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #1
    When I attempt to access the main page, I get intercepted by a site that says that Sucuri Cloud Proxy WAF isn't properly loading the site. Is this my employer's firewall (perhaps they blocked the site because of the hack), or something that Macrumors itself is using?
     
  2. 4God macrumors 68020

    4God

    Joined:
    Apr 5, 2005
    Location:
    My Mac
    #2
    Getting this on my home computer too. Probably a service being implemented now since the hack.
     
  3. natallica macrumors 6502

    Joined:
    Mar 7, 2005
    Location:
    Fairfax, VA
    #3
    I had the same thing come up for about 5 minutes, but it now seems to be back to normal.
     
  4. KPOM thread starter macrumors G5

    Joined:
    Oct 23, 2010
  5. FoxFifth macrumors 6502

    Joined:
    Oct 18, 2012
    #5
    I got that at 12:57, emailed them as suggested on the Sucuri page that displayed, they acknowledged receipt of the email at 1:02 and at 1:08 sent a report that it was fixed. Whoever they are, they are responsive!
     
  6. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #6
    Ya, it's a new security measure.

    But I messed up the settings, and it blocked everything.

    arn
     
  7. PBG4 Dude macrumors 68000

    PBG4 Dude

    Joined:
    Jul 6, 2007
    #7
    Can't get much more secure than that! :)
     

Share This Page