Summerboard for 1.1.3

Discussion in 'iPod touch Hacks' started by illweather, Jan 31, 2008.

  1. illweather macrumors regular

    Joined:
    Dec 1, 2006
    #1
    So I just got the latest version of summerboard for my JB'ed 1.1.3 Touch, but I can't choose a theme! When I SSH into my touch, I can find the folder where the themes are kept (I have several already in there), however I am unable to actually "apply" a theme to my springboard. Anyone else having similar issues?

    Also, just refreshed sources, and saw that there is even a newer version of Summer board 3.1-1, but I can't update, I get a script execution error. And if I try to uninstall Summerboard, i get the same error.

    Let me know what others are experiencing, thanks
     
  2. illweather thread starter macrumors regular

    Joined:
    Dec 1, 2006
    #2
    Okay I'm an idiot...

    Couldn't upgrade to the latest Summerboard (3.1-1), so I went in through SSH and manually removed it. I found a summerboard folder, and SMBPrefs folder, and deleted both. Now when I try an install the latest Summerboard, I get the script execution error every time. I know, I probably shouldn't have deleted those folders just like that. I might have to start from scratch if I can't get Summerboard to work (meaning restore to 1.1.1, and upgrade and JB all over again).
     
  3. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #3
    Wirelessly posted (iTouch 1.1.3 (JB'd): Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    Don't worry, everyone seems to be getting the script errors now. It's from the new installer update. :(
     
  4. illweather thread starter macrumors regular

    Joined:
    Dec 1, 2006
    #4
    Good to know, thanks
     
  5. macfan881 macrumors 68020

    Joined:
    Feb 22, 2006
    #5
    so is there a update to summerboard for 1.1.3 ?
     
  6. Nickr1313 macrumors regular

    Nickr1313

    Joined:
    Nov 26, 2007
  7. Nicky-Larson macrumors member

    Joined:
    Nov 2, 2007
    #7
    Yes There Is!!!!!

    I just installed it, it is so awesome, it took off the awful black background and replaced my long loved ipod REFLECTIVE DOCK, I love these guys for this .

    THANX A MILLION, going to Donate
     
  8. Nickr1313 macrumors regular

    Nickr1313

    Joined:
    Nov 26, 2007
    #8
    Wered you see it?????? i want it so bad!!!!!!!!!
     
  9. Nicky-Larson macrumors member

    Joined:
    Nov 2, 2007
    #9
    Intsaller

    It's on Installer. Just go to recently added. Its there. It will read SummerBoard 3.1-1
     
  10. Nickr1313 macrumors regular

    Nickr1313

    Joined:
    Nov 26, 2007
    #10
    It wasnt there, i restored my ipod(not because of this, it was something else) got new installer, I LOVE IT!!!!!! now its way easier to add sources and there new everything, can some one tell me what add to que means though??
     
  11. Nicky-Larson macrumors member

    Joined:
    Nov 2, 2007
    #11
    An image to prove it....

    Leopard baby , gotta love it

    :p
     

    Attached Files:

  12. atthecross macrumors 6502

    Joined:
    Jun 8, 2007
    #12
    works better than before but still not like in the 1.1.2 JB.

    I install Time Machine as a theme from installer but it does not show up in the themes of the summerboard.
     
  13. Four20 macrumors 6502a

    Four20

    Joined:
    Sep 22, 2007
    #13
    I get the same thing. any themes i install via installer.app don't show up in the list of summerboard themes in smbprefs. . .

    i have used the bosstool to get more space. . .wonder if this could be why
     
  14. atthecross macrumors 6502

    Joined:
    Jun 8, 2007
    #14
    nah, I don't have boss tool installed and it is still happening to me
     
  15. Nicky-Larson macrumors member

    Joined:
    Nov 2, 2007
    #15
    DOn't Know

    I had the same problem on my previous attempt and success to do the jailbreak 1.1.3 upgrade. But I was so obsessed with getting SummerBoard that I screwed things up. So when I did the final attempt, I didn't install summerboard. I just decided to wait for a compatible version for 1.1.3, so thats why it is easier for me. As I have no previous SummerBoard file on which might be corrupt
     
  16. solyd macrumors regular

    Joined:
    Oct 15, 2007
  17. illweather thread starter macrumors regular

    Joined:
    Dec 1, 2006
    #17
    Now I got Summerboard to work (sort of), but now Customize won't work at all. It just crashes after about 15-20secs of showing the chicken, sucks. Not sure what to do, makes me feel like I'm running 1.1.2 when I had problems for a few days with an old version of Customize...

    So Summerboard will only let me select the default themes (Summerboard, Leopard, etc.), even though I downloaded a few themes through installer, and dropped a theme in the theme folder via SSH. The folder has one of those red minus symbols on it, does that mean something or explain why I'm having problems?
     
  18. luca2967 macrumors newbie

    Joined:
    Jan 31, 2008
    #18
    I install summer board 3.1.1 now but when i open it , under the windows i read summerboard inactive !!!

    Why ??

    Please help me..
     
  19. Xenn0X macrumors regular

    Joined:
    Jan 25, 2008
    #19
    strange, i installed it and have no issue's at all.:confused:
     
  20. t0mster macrumors newbie

    Joined:
    Jan 1, 2008
    #20
    So before I upgrade and JB 1.1.3 should I uninstall Summerboard? I'll actually probably backup all my apps and uninstall them all. I have them on the music partition and a symlink, which I know I'll have to re-establish but anything else I should do to make sure 1.1.3 works nice with summerboard?

    Also, does the wiggly icons work with summerboard? If so I really have no reason to keep customize around.
     
  21. Four20 macrumors 6502a

    Four20

    Joined:
    Sep 22, 2007
    #21
    i hear this is because the theme was 'hardcoded' with a certain path. . .and with the new summerboard the path for themes has changed. you can either move them. . .or you just wait for the theme to be update via installer.
     
  22. -Dark Angel- macrumors 6502

    Joined:
    Nov 13, 2007
    #22
    wow, did you jailbreak your touch? I am just wondering how accurate the ipod touch can recognize if its jailbroekn with that (JB'd) tag in your wireless post.
     
  23. nit macrumors member

    Joined:
    Sep 7, 2007
    #23
    okay, where is it? the only version os smb is 3.0 unless that the latest? or am i missed a source?
     
  24. Xenn0X macrumors regular

    Joined:
    Jan 25, 2008
    #24
    refresh your sources until installer update pops up. after that it should show up in the installer too.
     
  25. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #25
    Wirelessly posted (iTouch 1.1.3 (JB'd): Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    That's just a wireless device "sig" ... I don't think my Touch knows it has been JB'd. Or hell, maybe it does. ;)
     

Share This Page