T-Mobile 25.1

GCHASE1995

macrumors 6502
Original poster
Jul 4, 2015
366
206
Anyone on T-Mobile that has done the carrier update to 25.1, have you been getting no service? I cant get service at all. I can get it, if i reset network settings. Then if i lose service i cant get it back
 

Freakonomics101

macrumors 68030
Nov 6, 2014
2,574
1,662
I just got the update but haven't installed yet because of your post. Have you tried a hard reset?
 

GCHASE1995

macrumors 6502
Original poster
Jul 4, 2015
366
206
Yeah right now Im at pave with just Wifi-Calling. and i cant enable Wi-Fi calling on other devices.
 

GCHASE1995

macrumors 6502
Original poster
Jul 4, 2015
366
206
I'm actually using MetroPCS but its the same carrier update. I called Metro and they sent me to apple
 

Freakonomics101

macrumors 68030
Nov 6, 2014
2,574
1,662
Good luck with Metro. They are terrible with keeping up with supporting the newest iPhones. It took them months to support the 6s, 6s+ and the SE.
 

Freakonomics101

macrumors 68030
Nov 6, 2014
2,574
1,662
I bit the bullet and updated. I'm experiencing no issues whatsoever.

Edit: I am experiencing speed test issues, though. I've read that Ookla doesn't support IPv6 yet.
 

GCHASE1995

macrumors 6502
Original poster
Jul 4, 2015
366
206
Maybe it's just my location. Like if i turn on LTE i lose service. I turn it off i get full 4G, but the pop up "Could not activate cellular data network"
 

Freakonomics101

macrumors 68030
Nov 6, 2014
2,574
1,662
Maybe it's just my location. Like if i turn on LTE i lose service. I turn it off i get full 4G, but the pop up "Could not activate cellular data network"
In your settings, does it say "MetroPCS 25.1" or "T-Mobile 25.1?"

If it says T-Mobile, I don't think it should. When I had Metro, it said MetroPCS.
 

GCHASE1995

macrumors 6502
Original poster
Jul 4, 2015
366
206
In your settings, does it say "MetroPCS 25.1" or "T-Mobile 25.1?"

If it says T-Mobile, I don't think it should. When I had Metro, it said MetroPCS.

It's says MetroPCS. Before the carrier update. I didn't have the option to Enable Wifi calling on other devices. I do now
 

donkeykong88

Suspended
Sep 11, 2016
16
68
Yes, I'm having a ton of issues iPhone 6 with T-Mobile 25.1 config, both with the macro network as well as the LTE Cellspot. Basically once service is lost, it's very difficult to get it to reconnect. I have to hard restart in order to get data connectivity back again.
 

GCHASE1995

macrumors 6502
Original poster
Jul 4, 2015
366
206
Ugh. I hope they fix it sooon. I love having MetroPCS. Unlimited everything for 60$. This is the first problem I've ever had with them
 

StonewallBrown

macrumors regular
Mar 25, 2013
244
112
I just tested my LTE and it was great. Opened setting to double check my carrier was listed as as 25.0. 2 seconds later I got the carrier update box pop up. Installed and it's destroyed my speeds. I'll give it till morning my time(about 12 hours), and I'm going to call and complain. It's definitely the carrier update.
 

Freakonomics101

macrumors 68030
Nov 6, 2014
2,574
1,662
I just tested my LTE and it was great. Opened setting to double check my carrier was listed as as 25.0. 2 seconds later I got the carrier update box pop up. Installed and it's destroyed my speeds. I'll give it till morning my time(about 12 hours), and I'm going to call and complain. It's definitely the carrier update.
Yep I'm only getting 36 Mbps now vs receiving 55-60 before. It's 8:38 PM here so it's not even peak time anymore. Then again, the speeds on the tower next to my house are usually the same throughout the day.
 

StonewallBrown

macrumors regular
Mar 25, 2013
244
112
Yep I'm only getting 36 Mbps now vs receiving 55-60 before. It's 8:38 PM here so it's not even peak time anymore. Then again, the speeds on the tower next to my house are usually the same throughout the day.
When I say destroy I'm talking less the 500k a sec. I'm glad I'm in for the night an on wifi till tomorrow.
 

GCHASE1995

macrumors 6502
Original poster
Jul 4, 2015
366
206
I don't get cell coverage. But when I'm in town I eat 100MBps. Today after the carrier update. It took 3 hours to download Pokémon go
 

orbitalpunk

macrumors 6502
Aug 14, 2006
459
203
I'm on T-Mobile in LA with the 25.1 carrier update and my download is 40Mbps. Seems ok to me.
 

donkeykong88

Suspended
Sep 11, 2016
16
68
Well my phone is officially ****ed. If it loses the connection, the only way to resolve is to restart the device.
 

corys00

macrumors regular
Sep 6, 2011
148
48
Oddly enough - I'm on Sprint and went to "About" on the phone and got a carrier update as well to 25.1 - no issues to report here.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.