talkover

Discussion in 'macOS' started by paulgleeson, May 9, 2009.

  1. paulgleeson macrumors newbie

    Joined:
    Mar 13, 2009
    #1
    After one of the kids was let loose on my G4 powermac I now have a voice over that talks everytime i press a key or the mouse. Also boxes surround whatever i click on. It is driving me mad. Please help !!!
     
  2. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #3
    System Preferences > Universal Access > VoiceOver on/off

    I think "off" is what you're after... ;)
     

Share This Page