TeamViewer on macOS Sierra 10.12.1 Beta 1

NevilleB

macrumors member
Original poster
Jul 24, 2014
66
14
Durban, South Africa
I installed macOS Sierra 10.12.1 Beta 1 last night and today I tried logging onto someone else's computer with TeamViewer.

TeamViewer froze a few seconds after connecting to the other computer and the beach ball came up and I had to force quit TeamViewer.

I am not sure if this issue is connected to the Beta version of macOS, as TeamViewer has not given me problems prior to the update.

Does anyone else have the same issue?
 

NevilleB

macrumors member
Original poster
Jul 24, 2014
66
14
Durban, South Africa
Since my post above I've had a successful TeamViewer session with a different computer, so it seems that the issue I had earlier was an isolated incident.
 

fisherking

macrumors 604
Jul 16, 2010
7,258
2,155
ny somewhere
i had a problem yesterday with a collaborator; i had her delete then reinstall teamviewer, and all was well. try the same on the other computer, the one it did not work with....
 

fisherking

macrumors 604
Jul 16, 2010
7,258
2,155
ny somewhere
i've continued to use it thru el cap, and now sierra, without issue. you might try downloading easyfind, then deleting every file related to the app. reboot, do a clean install of teamviewer... see how that goes.

have you tried connecting to other computers?
 

cool11

macrumors 65832
Sep 3, 2006
1,502
135
Ι even trashed it with 'appdelete', which deletes any related file.

I cant connect anywhere.
The remote computer seem to understand that I try to connect, but at last it fails.
 

fisherking

macrumors 604
Jul 16, 2010
7,258
2,155
ny somewhere
try creating a 'test' admin account, log out of your account, log into that, install teamviewer... see what happens (this will at least let you know if it's an issue with your account, or something larger...)
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.