iPad Pro Text Edit bug driving me crazy - please help!!

Discussion in 'iPad' started by sullivan0067, Jul 29, 2019.

  1. sullivan0067 macrumors newbie

    Joined:
    Jul 29, 2019
    #1
    I have a shiny new iPad Pro 11 (which I’m delighted with) and have been doing some work on PDFs - filling forms using markup and then adding simple text boxs. All was going well until the following day I when back to re-edit the text. When I select the text box and then edit, the text box background turns black!!! The text is still there but its black text and a black background. I don’t know why its happening and I’ve no way to turn the text box background back to white. It is REALLY annoying me!!

    The files are saved in my Files on iCloud and my iPad iOS is 12.3.1 It is also happening on my iPhone iOS 12 and my ancient iMac (late 2009 with High Sierra)

    If anyone can shed some light on it I would be super grateful!!

    C2664C37-472B-49EC-8897-E57374374F88.jpeg
     
  2. AutomaticApple macrumors 68000

    AutomaticApple

    Joined:
    Nov 28, 2018
    Location:
    Massachusetts
    #2
    Is it updatable to MacOS Mojave?
     
  3. sullivan0067 thread starter macrumors newbie

    Joined:
    Jul 29, 2019
    #3
    Afraid not!... the iMac late 2009 is now regarded as ‘obsolete’ and is not possible to update past HS. Actually it is still working really well despite it age - even if I don’t stress it too much! I don’t think my problem above is relating to this though as it happens also on my iPad etc.
     
  4. Precursor macrumors 6502a

    Precursor

    Joined:
    Sep 29, 2015
    Location:
    Istanbul
    #4
    You must have accidentally selected Redact option?
     
  5. ericwn macrumors 68030

    Joined:
    Apr 24, 2016
    #5
    Why?
     
  6. sullivan0067 thread starter macrumors newbie

    Joined:
    Jul 29, 2019
    #6
    Genius! This could be the issue. It is a protected document so maybe it has been selected on by the original author.

    Thank you!! I still don’t know if I can somehow turn this option off on the document or if it applies to all documents I am editing? Anyway, thank you for the solid lead!
     

Share This Page

5 July 29, 2019