Resolved TextEdit Files went from Rich text to Plain text

Discussion in 'macOS' started by wordscar, Feb 24, 2017.

  1. wordscar, Feb 24, 2017
    Last edited: Feb 24, 2017

    wordscar macrumors newbie

    Joined:
    Feb 24, 2017
    #1
    Hi, everyone! TextEdit was experiencing some difficulties and in an effort to fix them, I [incorrectly] followed instructions I found on the internet. I ended up deleting Windows Office Compatibility.rtf in FontCollections in Library. All my TextEdit documents that were previously rich text are now plain text. I thought going back in the Time Machine and retrieving it would work. When I did, I opened the Windows Office Compatibility.rtf document. It was a TextEdit file in the plain text format. Before I deleted it, it would say it needed a specific application to open, and I used TextEdit. All my other TE files were the same too. I tried copying and pasting text from files onto new documents and saving them as "Rich Text" and "Rich Text with Attachments" but when I reopen it afterwards, it's still in plain text. Any ideas?
     
  2. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #2
    Have you tried opening Preferences in Text Edit and setting it to "rich text" ...?
     
  3. wordscar thread starter macrumors newbie

    Joined:
    Feb 24, 2017
    #3
    It is.
     

Share This Page