The forums seem a bit slow and sluggish today

dwfaust

macrumors 603
Original poster
Jul 3, 2011
5,804
6,581
Is anyone else noticing? Replying to posts seems to take longer, page loading is slower, etc.
 
  • Like
Reactions: adrianlondon

Scepticalscribe

macrumors Sandy Bridge
Jul 29, 2008
50,926
34,436
The Far Horizon
Actually, I have found that it is extremely poor this evening: hanging, stalling, freezing, slow to load, slow to allow you to post "reply" to posts, slow to open alerts, crashing, etc.

I have had to turn off the wifi, exit the site (several times) and shut things down in order to try to re-enter.

At times, the forums section (unlike other sections) wouldn't open at all.
 

arn

macrumors god
Staff member
Apr 9, 2001
14,821
2,273
Sorry. Looking into it.

I missed this before.
 

HJM.NL

macrumors 68020
Jul 25, 2016
2,081
3,702
Netherlands
Problem is not solved for me... the blue status bar keeps showing and the circular graphic next to the WiFi graphic on the upper right keeps on going. Not only a Macrumors problem though... I have the problem since the latest iOS upgrade.

See the time in the upper left corner...

9158AA72-11DA-4876-8626-CD19D02D6F2E.png
CB7CAA3F-59FA-4B01-B7D0-2E412509C1D4.png

[doublepost=1548364205][/doublepost]I think it’s a Safari issue...

CA13756E-E031-4D41-8E1F-D4A5F785A339.png
 

Similar threads

  • arn
0
Replies
0
Views
280
  • IslandDon
2
Replies
2
Views
894
  • EDLIU
4
Replies
4
Views
1K
  • oneMadRssn
17
Replies
17
Views
2K
  • akash.nu
2
Replies
2
Views
945
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.
Quantcast