The sound doesn't work at all on my Macbook Pro what do I do?

Discussion in 'MacBook Pro' started by spineoft33th, Nov 30, 2009.

  1. spineoft33th macrumors newbie

    Joined:
    Nov 30, 2009
    #1
    The volume is muted, but I can't un-mute it because I am unable to click on any of the sound options because they are all "grayed out". The little box next to mute is checked and I cannot un-check it because it's grayed out. Nothing works when I plug in headphones or speakers or anything, and there is no red light glowing where you plug the headphones or speakers in.
     
  2. SPNarwhal macrumors 65816

    SPNarwhal

    Joined:
    Apr 22, 2009
    Location:
    illinois
    #2
    sounds like a problem with your soundcard.
    or your speakers are just somehow disconnected.
     
  3. SolRayz macrumors 6502a

    SolRayz

    Joined:
    Jul 5, 2007
    Location:
    Ft. Lauderdale
  4. spineoft33th thread starter macrumors newbie

    Joined:
    Nov 30, 2009
    #4
    no i've tried rebooting and i never heard any start up chimes.

    if it's something with the sound card how would i go about fixing it? i know with an airport card you can buy them yourself and install them yourself. is it the same with a sound card?
     
  5. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #5
    Reset the PRAM. Command+Option+P+R. Hold down the key command at start up.
     
  6. spineoft33th thread starter macrumors newbie

    Joined:
    Nov 30, 2009
    #6
    i've tried it a few times before already, just now again too. nothing happens. i don't even hear startup chimes.
     

Share This Page