The text under the time

Discussion in 'iOS 10' started by Nahol, Dec 4, 2016.

Tags:
  1. Nahol macrumors newbie

    Joined:
    Dec 4, 2016
    #1
    How can i get rid of the chinese text under the time
     

    Attached Files:

  2. muon25 macrumors member

    muon25

    Joined:
    Jul 12, 2010
    #2
    Go to Settings->Calendar->Alternate Calendars and select 'Off'.
     

Share This Page