This accessory is not made to work with the iphpne error message

Discussion in 'Jailbreaks and iOS Hacks' started by FAYMONDO, Dec 8, 2008.

  1. FAYMONDO macrumors newbie

    Joined:
    Dec 8, 2008
    #1
    Iphone 2g jailbroken with pwnage tool. Software 2.1

    My iphone started getting this message at random on Saturday thus rendering the phone useless.

    I have used numerous connections and usb and tried connecting to itunesvia mac and windows but itunes wont recosnise the phone.

    The battery on my phone is now about to go.

    My last attempt was to clear all setting etc from the iphone via settings.

    The last thing I could see on my phone was the man which indicates the phone is in recovery mode.

    I have cleaned the connection etc and still no joy.

    So I currently have an iphone paperweight.

    Can anybody help me get this phone back working. Phone is just under 12 months old but cant take it to apple.

    As I speak the picture of the man indicating recovery mode came on for about 10 seconds and went off again. I have less than 10% battery.

    Thanks for any replies.
     
  2. orrelse44 macrumors regular

    Joined:
    Nov 15, 2007
    #2
    Sounds like a restore is in your near future.
     
  3. FAYMONDO thread starter macrumors newbie

    Joined:
    Dec 8, 2008
    #3
    Because my iphone thinks it has an accessory in , it is not being recognised by my mac or pc. It also wont charge via a plug for the same reason. I think my battery is now flat.

    Things not looking too good at my end.
     
  4. ehurdler macrumors member

    Joined:
    Mar 6, 2004
    #4

    I now have a 3G iPhone, but when I had the 2G phone I had this problem once. Wouldn't charge, iTunes on my Macbook wouldn't recognize it, etc. Your issue may be different, but this is what worked for me and I never had the issue again.

    As you already stated you cleaned the connection, etc. Just make sure to use a can of compressed air and clean out both the phone connection and the cable very well. Turn the phone off and plug it into the wall charger it should eventually turn the the phone on and show it is charging.

    Hope that may work for you. You probably already tried all this, I just wanted to let you know there may be hope.
     
  5. LastZion macrumors 6502a

    Joined:
    Apr 13, 2006
    #5
    I'm assuming you already tried a hard reboot eh? By holding the home and unlock buttons until it shut off. Is your phone JailBroke? Good luck man, let us know
     
  6. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #6
    How about you first clean out your USB ports in your PC and your Mac. Then, clean the ports of your iPhone. Normally, when communication problems span different machines and OS its because of dirt.

    Then try again to charge using the AC adapter. Charge to about 75% and then try a restore using iTunes.

    Set-up as new phone if iTunes asks restore from back-up. That should give you a fresh start eliminating an conflicting settings that were present in your old setup.
     
  7. FAYMONDO thread starter macrumors newbie

    Joined:
    Dec 8, 2008
    #7
    PC , MAC ports and chargers work with my other ipods and iphones. Havent tries th compressed air yet (Excuse my ignornace but where would I get some of that)

    So until I get the phone to charge or sync , its a brick.

    Before my battery went I tried all the normal procedures.

    The phone would let me use the screen for whatever I wanted but the home button would not work. It would however work when used with the top right button for a reset ????
     
  8. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #8
    WalMart has some. Just ask any associate, they will tell ya, it took me a while to find the frigging compressed air in the walmart alone.
     
  9. FAYMONDO thread starter macrumors newbie

    Joined:
    Dec 8, 2008
    #9
    Managed to get some charge on the phone via a plug.

    When I connect to my mac still not recognised by itunes.

    I did see the pineapple symbol briefly.

    The screen now just flashes on and off. When the screen is on its just black.

    Still some life in the thing and would love to get it working again :rolleyes:
     
  10. FAYMONDO thread starter macrumors newbie

    Joined:
    Dec 8, 2008
    #10
    Still having no joy with my paperweight iphone :confused:

    Tried it via my windows pc and it doesnt show up in itunes like my mac.

    Tried pressing various buttons and once again the best I get is the pinapple symbol and occasionally what looks like a cartoon Steve Jobs with some foreign writing.

    The phone then flashes on and off. When it flashes on it just shows a black screen.

    Would love to just to a restore back to the old unlocked 2g but cant for the life of me get the mac or windows pc to recognise the phone.

    Thanks again for any replies.
     
  11. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #11
    I'm not too sure, but I had something kinda similar...

    The phones screen would only show white, but I could lock it etc, but not turn off. I push and held home and power until the phone eventually turned off. I turned it back on and the screen was fine, and the phone worked once more. Maybe this will fix your screen problem?

    Sorry if it doesn't help, do hope you fix your paper weight soon :(
     
  12. FAYMONDO thread starter macrumors newbie

    Joined:
    Dec 8, 2008
    #12
    I think the Steve Jobs cartoon is an indicator the phone is in restore mode.

    The PC or Mac is not recognising the iphone.

    This might be due to the original problem of This accessory is not made to work with the iphone error message and a dodgy connector :confused:
     
  13. theskylinebass macrumors newbie

    theskylinebass

    Joined:
    Oct 5, 2007
    #13
    I have the same problem. Just random nag screens all day. I called Apple and they said that because of my patience they were going to fix it at no charge.:D

    There is no easy fix for this problem. I have seen something where people SSH into the phone and start deleting stuff but that sounds risky...

    The only other fix I've seen is replacing the flex cable yourself which is even riskier...

    deal with it, try to get it fixed, or sell it....
     
  14. FAYMONDO thread starter macrumors newbie

    Joined:
    Dec 8, 2008
    #14
    Noticed my old 2g iphone on the shelf so I thought hey lets see if its still a brick.

    I tried connecting the phone via a usb hub and using s different wire and I got this message.

    A USB device is currently drawing too much power. the hub to which it is attached to will be deactivated.

    Any ideas ??

    Still cant get my iphone to be recognised :confused:
     

Share This Page