Time Machine rMBP issues

Discussion in 'MacBook Pro' started by Will_32, Sep 5, 2015.

  1. Will_32 macrumors newbie

    Joined:
    Jul 7, 2015
    #1
    I'm having some odd reoccurring issues with Time Machine. I have an early 2015 13" rMBP base model that I just got at the end of July. My external HD that I'm using with Time Machine is a Seagate Backup Plus Slim 1TB.

    Problem 1-
    At night I plug my computer in to charge and I plug in my external HD to backup overnight. I have power nap enabled so that I can close my computer and it will (theoretically) still backup. But when I wake up in the morning and check Time Machine, it says it only performed one backup while it was sleeping and that was after the first hour that I put the computer to sleep. Is this what is supposed to happen? Or is it supposed to backup every hour? Also, am I misunderstanding Power Nap? Does power nap only work when the Macbook lid is open but sleeping?

    Problem 2-
    Occasionally when the external HD is plugged into the computer and Time Machine begins backing up, it'll get stuck at "0kb of # mb" and won't move any further until I hit "skip backup" and manually click "backup now".

    Does this seem like a problem with my external HD? Are these common problems? Any help or advice would be greatly appreciated!
     
  2. Kissmyne macrumors 6502

    Kissmyne

    Joined:
    Apr 21, 2015
    #2
    Regarding Problem 1, Since time machine does incremental backups hourly(when data has changed) it is expected for it to not do another backup after the first(since when it is asleep nothing is changing so there is no reason for it to do another backup)

    Problem 2, verify the disk using Disk Utility
     
  3. Will_32 thread starter macrumors newbie

    Joined:
    Jul 7, 2015
  4. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA

Share This Page