Time not centered.

Discussion in 'Mac Basics and Help' started by iamkewl, Aug 11, 2009.

  1. iamkewl macrumors member

    Joined:
    Aug 3, 2009
    #1
    Can someone give me a fix for this?

    The time isn't vertically centered on my menu bar and it's bugging the heck out of me.

    [​IMG]

    Thanks :)
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Looks centered to me. Or do you mean vertically centered? Which OS do you have?
     
  3. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #3
    vertically centered. sorry. Edited OP.

    And Leopard 10.5.8.
     
  4. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #4
    I mildly remember a post like this, but haven't been able to find it. How long has it been going on? Maybe it started happening after installing something? Have you rebooted? Looks like you've done some kind of customizing on the color, it's a bit darker than mine. Maybe that's related.
     
  5. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #5
    Umm it was fine last night, but when I booted this morning it was like that.

    Haven't done anything customization wise, maybe it's my wallpaper?

    I wish I wasn't so OCD. But this is the kinda thing that drives me nuts.
     
  6. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #6
    That's probably it. You have a dark background. I've also turned off the transparency on mine.

    The problem may disappear on its own after another reboot or two or a system update.
     
  7. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #7
    Alright.

    Well i'm getting annoyed. Now the time won't change to AM. It's stuck on PM.
     
  8. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #8
    Have you tried taking the clock off and back on to the menu bar?

    System Preferences -> Date & Time -> Clock -> Show date and time in the menu bar
     
  9. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #9
    Yup I've tried everything. Still not working :(
     
  10. Dan73 macrumors 6502a

    Joined:
    Jul 30, 2009
    #10
    Did you try yelling at the computer?
     
  11. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #11
    Yup.

    I even put it in time out for an hour.

    Nothing. :/
     
  12. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #12
    Create a new user account and see whether it happens there.
     
  13. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #13
    Thanks.

    No, it doesn't do that on a new account.

    So it must've been something I did, but I can't think of anything.

    Any ideas?
     
  14. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #14
    Clicking on the time and changing between Analog and Digital, what does it look like when Analog is selected? (screenshot)
     
  15. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #15
    Alrighty.

    Here ya go:

    [​IMG]
     
  16. NC MacGuy macrumors 603

    NC MacGuy

    Joined:
    Feb 9, 2005
    Location:
    The good side of the grass.
    #16
    Well there ya' go, it's centered.:p
     
  17. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #17
    now if only i liked the way analog looks :p
     
  18. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #18
    I'm with you on that one bro. Digital is way better.
     
  19. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #19
    haha yeah.

    it sucks :/
     
  20. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #20
    Try deleting the following file:

    User Folder > Library > Preferences > com.apple.MenuBarClock.plist

    Now restart the computer.
     
  21. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #21
    Man I thought that would work, but nope.

    Has no one else had this problem?
     
  22. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
  23. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
    #23
    I thought that, but it was fine for a month and is fine on my other 2 Hackintoshes.

    And it's fine if I make a new user account. So it has to be something I've done. :(
     
  24. iamkewl thread starter macrumors member

    Joined:
    Aug 3, 2009
  25. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #25
    Try resetting your PRAM. (Hachintosh use PRAM right?)
     

Share This Page