Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Toby von Ølgarsson

macrumors newbie
Original poster
Jun 1, 2020
2
0
When I first received them a week ago, when I put them on "Off" and I removed one earbud from my ear, the unremoved one would go to Transparency, which I found quite convenient. However, the following day, the feature seemed to stop working. The day after that I reset the earbuds and it started working, but then again, it stopped working the following day.
 

Tdosthp

macrumors 6502
Apr 27, 2015
396
268
When I first received them a week ago, when I put them on "Off" and I removed one earbud from my ear, the unremoved one would go to Transparency, which I found quite convenient. However, the following day, the feature seemed to stop working. The day after that I reset the earbuds and it started working, but then again, it stopped working the following day.

Is there not a setting to toggle ANC on/off for a single bud? Maybe check that setting when your AirPods(s) are connected.
 

Toby von Ølgarsson

macrumors newbie
Original poster
Jun 1, 2020
2
0
Is there not a setting to toggle ANC on/off for a single bud? Maybe check that setting when your AirPods(s) are connected.
I'm not talking about ANC; I'm talking about the fact that when I had both earbuds in my ears on "OFF", removing one caused the other UNREMOVED one still in my ear to go into "Transparency", which is the more logical preset.
 

Ralfi

macrumors 68040
Dec 22, 2016
3,914
2,541
Australia
Just tested mine & it worked when in either OFF or ANC modes.

Can I ask why you use them in OFF mode?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.