Trouble activating the physical Apple Card

Filmour

macrumors newbie
Original poster
Jun 29, 2010
1
0
My physical card arrived a couple of days ago. Despite the note in the packaging tell me how to activate the card, my iPhone X does not sense the new card. Also, the workaround in the Wallet that lets you click a button to start activation does not appear in the app.

I messaged Apple Support. They said that their system indicated the card was mailed out but not yet marked as deleivered. The agent on the message said to wait 24 hours to see if the status will be updated soon. Apparently after the status changes to “delivered”, the manual activation workaround option will appear in the Wallet app.

Anyone else in the same spot?

Btw, this card is so metallic, it sounds like a license plate when you drop in on a hard surface. Lol
 

esf215

macrumors regular
Aug 9, 2013
120
24
My physical card arrived a couple of days ago. Despite the note in the packaging tell me how to activate the card, my iPhone X does not sense the new card. Also, the workaround in the Wallet that lets you click a button to start activation does not appear in the app.

I messaged Apple Support. They said that their system indicated the card was mailed out but not yet marked as deleivered. The agent on the message said to wait 24 hours to see if the status will be updated soon. Apparently after the status changes to “delivered”, the manual activation workaround option will appear in the Wallet app.

Anyone else in the same spot?

Btw, this card is so metallic, it sounds like a license plate when you drop in on a hard surface. Lol
I had trouble at first activating my card but I didn’t keep the card In the envelope. So I put the card back in that slot close the wallet app and tried to reactivate and it work. Hopefully that is the only issues. I hope it works
 

Squid7085

macrumors 6502a
Aug 14, 2002
558
46
Charlotte, NC
This may help a lot of people. The element that your phone needs to read to activate the card is not on the card itself, it is right below the the little label on the packaging. If you set your phone with the top right over that area, it will activate, even with the card taken out.
 

4sallypat

macrumors 6502
Sep 16, 2016
403
383
So Calif
This may help a lot of people. The element that your phone needs to read to activate the card is not on the card itself, it is right below the the little label on the packaging. If you set your phone with the top right over that area, it will activate, even with the card taken out.
This is correct - there is a RFID NFC chip in the envelope where the card was sitting.
Look for the activation icon on the envelope and pass your phone over it.

The activation chip is NOT on the card itself.

Probably for security once you remove the card from the envelope - no one else can activate the card...
 

cjake

macrumors regular
Sep 12, 2014
139
47
UPS just delivered my card. It would not activate in that my iPhone XS Max didn't bring up the activation page when holding it near the card packaging. Then I received an e-mail and a notification from Apple that my card had arrived. Tried again to activate and it was successful.
 

Cogsworth

macrumors 6502
Feb 7, 2015
355
226
Had the same issue last week. Nothing to do with the chip, Apple failed to mark my card as shipped in the system so the app had no "Physical Card" section and no "Activate Card" button. Support had no clue what to do and directed me to order a new card, which was properly flagged and arrives today.

However, late Thursday night I did get an email saying my "card was delivered" which I assume meant the first card I received three days earlier. I believe if I had just waited the three days and not ordered a new card, the activate button would have appeared after I got this email as shipping/tracking info got caught up on their end. If that makes any sense.

So I would advise giving it a few days, and if you don't get an email saying the card was delivered then get on with support and order a new card.

Incidentally my first card, which did not get marked as shipped, cam via UPS while the new one which did is coming via FedEx. Another member had the same problem coming from UPS.