Trouble logging in since update to El Capitan

Discussion in 'Mac Basics and Help' started by JohnBaker, May 3, 2016.

  1. JohnBaker macrumors newbie

    Joined:
    May 3, 2016
    #1
    Ever since updating to the new OS, the users on my computer have trouble logging in to their user account. What will happen is as soon as you start to type a password the computer will run off about 11 characters, making it impossible to enter the proper password. The only way to correct it is to go to restart, and keep trying until it finally allows you to enter just the characters of your password and restart it. This is happening about every other day. Any ideas?
     
  2. Kissmyne macrumors 6502

    Kissmyne

    Joined:
    Apr 21, 2015
    #2
    The fact that your password is "running off" as you are trying to enter it suggests a lagging/performance issue.

    Reset SMC- https://support.apple.com/en-us/HT201295

    Reset NVRAM- https://support.apple.com/en-us/HT204063

    After completing these two steps, shut down the computer(>Shutdown).

    Start the computer in Safe Boot- https://support.apple.com/en-us/HT201262

    Login to an Admin user account(Typically the first account you created), after login completes... restart the computer(>Restart)

    Let me know how this turns out :)
     
  3. JohnBaker thread starter macrumors newbie

    Joined:
    May 3, 2016
    #3
    I did all of these things. Give me several days to see if the problem seems solved. Thank you very much for the help. I never would have thought of any of those. I'll definitely let you know how I make out.
     
  4. JohnBaker thread starter macrumors newbie

    Joined:
    May 3, 2016

Share This Page