Trying to downgrade to 1.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by adit, Nov 24, 2007.

  1. adit macrumors member

    Joined:
    Feb 25, 2007
    #1
    hi guys...

    just got my new uk iphone today and am trying to get my o2 simcard to work on it. I am following the steps in the tutorial and keep getting the wrong error message when trying to downgrade to 1.1.1

    I Get the message: 'The iPhone could not be restored. An unknown error
    occured (1)

    instead off: 'The iPhone could not be restored. An unknown error
    occured (1015)

    I have tried this on both my mac and pc.

    I have tried in numerous times and get the same message each time.

    Would really appreciate any help.

    Thanks

    Adit
     
  2. Jeuk macrumors newbie

    Joined:
    Nov 27, 2007
    #2
    I am having the same problem. Getting an error when trying to downgrade.
    Any help is greatly appreciated, but for now I am stuck with a locked iphone in 1.1.2, incapable of doing anything.

    Thanks
     
  3. cdavi060 macrumors regular

    Joined:
    Oct 3, 2007
    #3
    well i do know this much that error is supposed to happen...search on here to find answers
     
  4. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza

Share This Page