Trying to Jailbreak 3g 3.0 ..

Discussion in 'Jailbreaks and iOS Hacks' started by slickcdb, Jul 3, 2009.

  1. slickcdb macrumors member

    Joined:
    Dec 7, 2008
    #1
    I'm going through the jailbreak process and I get to the "waiting for reboot" screen. Thats as far as I can get. I'm using a mac with the latest software. I'm using a powered hub like I did last time but still not working. WTF am I doing wrong here? I'm tired of restoring my phone. When it gets to the reboot screen and dont work I have to do a restore/update. Help me folks.
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    wrong answer, sorry....
     
  3. crunkcrumpet macrumors member

    Joined:
    Apr 28, 2005
    #3
    What software are you using? Redsn0w? If you can post what software you are using then I'm sure more people will be able to help :). Also, what steps are you doing up until the phone freezes?
     
  4. slickcdb thread starter macrumors member

    Joined:
    Dec 7, 2008
    #4
    Sorry... i'm using red snow.

    I'll do the sequence of holding home and power then it says that it is going to reboot but never does.
     
  5. slickcdb thread starter macrumors member

    Joined:
    Dec 7, 2008
  6. chrisms macrumors newbie

    Joined:
    Jul 1, 2009
    #6
    I had that same issue, i then jailbroke it with pwnagetool. Might i suggest you do that instead?
     
  7. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #7
    Hope this helps people.

    I updated my 2G to 3.0, and restored from my backup. When I ran Redsn0w it would hang on the 2nd Waiting For Reboot. Tried on XP and on Vista with no luck.

    So I put it into DFU and did a clean 3.0 install, then ran Redsn0w and it worked fine, it has Cydia and Icy and it's unlocked.

    So it seems that you need to run Redsn0w immediately after the clean restore.
     
  8. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #8
    That's how I did mine and luckily I have no problems, everything is working, push notifications, Cydia, Winterboard, no battery drain, and I am a happy camper.
     
  9. slickcdb thread starter macrumors member

    Joined:
    Dec 7, 2008
  10. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #10
    That happened to me because my finger slipped up on one of the steps.
     
  11. slickcdb thread starter macrumors member

    Joined:
    Dec 7, 2008

Share This Page