TvOS 12.1 No Signal on waking from Sleep

Discussion in 'Apple TV and Home Theater' started by SisterRay, Dec 8, 2018.

  1. SisterRay macrumors regular

    Joined:
    May 25, 2006
    Location:
    UK
    #1
    Hi,

    I have an Apple TV 4K. When I first bought it (as soon as it was released) it had an issue where if it was woke from sleep, the TV would not detect the signal. I had to reset the device by long pressing both menus and home button.

    This problem was fixed in a later release of TvOS, I can't remember which one 11.x.

    Since TvOS 12.1, the problem has started happening again, it did not get fixed in 12.1.1

    Is anyone experiencing this, it is really annoying.
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    try replugging the HDMI cable,
    maybe swapping end for end
    or a new cable if possible,

    HDMI being digital tends to work or not
     
  3. SisterRay thread starter macrumors regular

    Joined:
    May 25, 2006
    Location:
    UK
    #3
    I've tries replugging the cable, no luck. Any one else having this problem
     
  4. loekf macrumors 6502a

    loekf

    Joined:
    Mar 23, 2015
    Location:
    Nijmegen, The Netherlands
    #4
    Yes, it happens sometimes on ATV4 and ATV4K. Only solution is turn it off & turn it on again (= take out the power cable). HDMI cable out and back in doesn't solve it.
     
  5. chabig macrumors 601

    Joined:
    Sep 6, 2002
    #5
    I had one like that. Apple replaced it. No problems since.
     

Share This Page