tvOS 9.1 released

Discussion in 'Apple TV and Home Theater' started by john991, Dec 8, 2015.

  1. john991 macrumors 6502a

    Joined:
    Sep 30, 2014
    Location:
    Ontario
  2. marekesh macrumors newbie

    Joined:
    Oct 21, 2010
    #2
    After installing all the icons and text are heavily pixellated. Have rebooted without success.
     
  3. RollTide1017 macrumors regular

    Joined:
    Sep 28, 2009
    Location:
    Montgomery, AL
    #3
    Glad I read this and glad I turned off automatic updates.
     
  4. Rigby macrumors 601

    Joined:
    Aug 5, 2008
    Location:
    San Jose, CA
    #4
    I don't have that problem.
     
  5. rjjacobson macrumors 6502

    rjjacobson

    Joined:
    Sep 12, 2014
    #5
    I do not have that problem and it also fixes the stuttering/buffering issue of HD homeshare movies. Now buffers the whole movie locally and problem is gone
     
  6. webbuzz macrumors 65816

    webbuzz

    Joined:
    Jul 24, 2010
  7. Jman13 macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #7
    It looks like the Remote app works now with TVOS 9.1. :)
     
  8. aawil macrumors 6502a

    aawil

    Joined:
    May 18, 2008
    #8
    Siri for music will be used a lot for me, makes having iTunes match that much more worthwhile.
     
  9. rjjacobson macrumors 6502

    rjjacobson

    Joined:
    Sep 12, 2014
    #9
    Yes with the 9.2 iOS update on the phone and this TVOS update all works
     
  10. Mac... nificent macrumors 6502

    Joined:
    Nov 20, 2012
    #10
    Working great, but still no Bluetooth keyboard action...
     
  11. engelke2010 macrumors 6502a

    Joined:
    Mar 28, 2010
    #11
    Cool! Now I'll be able to see what the whole big hoopla is with the Remote App! I've only had mine since Thanksgiving. It WOULD be nice to be able to use my iPad Bluetooth Keyboard with it.
     
  12. digduggler macrumors 6502

    Joined:
    Jul 2, 2007
    #12
    Home sharing photos appears to have quit working for me
     
  13. Gueeds macrumors member

    Joined:
    Jul 29, 2015
    #13
    Seems like the Dolby setting has been fixed to bitstream audio properly instead of passing everything as Dolby Digital
     
  14. bobm3 macrumors newbie

    bobm3

    Joined:
    Jul 18, 2011
    Location:
    Washington
    #14
    Why does remote app tell me I must have home sharing in iTunes on my Mac?
    Is all I need my iPad and new Apple TV

    Thanks
     
  15. perezr10 macrumors 6502a

    Joined:
    Jan 12, 2014
    Location:
    Monroe, Louisiana
    #15
    Crap, that's my number one request.
     
  16. myrtledog macrumors member

    Joined:
    Aug 15, 2015
    #16
    Hmmmm... Just downloaded the new firmware and now some of my Plex movies are stuttering like crazy. Sound plays but image freezes every few seconds...
    Now what?
     
  17. matrix07 macrumors 68040

    matrix07

    Joined:
    Jun 24, 2010
    #17
    It shouldn't have anything to do with Plex. You might have some problem with Plex server on Mac.
     
  18. ajiuo macrumors 65816

    Joined:
    Apr 9, 2011
    #18

    It kind of works. You can not select content to play from the app... Also you can not slide your finger down and hold for continuous scrolling.

    I think that Apple just did a quick fix because of the complaints about text entry. I don't think updating remote was part of the plan.

    I think they still have something totally new planned for iOS 10.
     
  19. purpleparrotuk macrumors 6502

    Joined:
    Jun 26, 2010
    #19
    How do you know this has been fixed? It still says PCM on auto on mine which means it is not bitstreaming.
     
  20. marekesh macrumors newbie

    Joined:
    Oct 21, 2010
    #20
     
  21. marekesh macrumors newbie

    Joined:
    Oct 21, 2010
    #21
    I have now checked and the Apple TV is now fine. I haven't done anything so maybe Apple have sent an update.
     
  22. xsmett macrumors regular

    Joined:
    Nov 1, 2015
    #22
    Yes, all working fine with home sharing now. The funny thing is: Since 9.1 i have heavy stuttering when using Plex.
     
  23. kave macrumors regular

    Joined:
    Oct 31, 2012
    Location:
    Sweden
    #23
    I thougt so as well, enabling Dolby Digital, but playing two channel content from plex still plays as Dolby Digital with strange sound.
    Only way to get decent sound is forcing to stereo only.
    Auto mode plays stereo ok, but dolby digtal sounds really low in volume, strange dialog in the centre speaker and shows as "direct'" on my reciever.
     
  24. Artimus12 macrumors 6502

    Artimus12

    Joined:
    Nov 13, 2011
    Location:
    YooKay
    #24
    The update has screwed my 5.1, which was perfectly setup before! Now The fronts work fine, but the rears are inseparable and there's no solo sub.

    Is there anyway to go back to 9.0.1?
     
  25. 6AL5 macrumors member

    Joined:
    Oct 24, 2015
    #25
    Go buy a new AppleTV.....
     

Share This Page