Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

docnangee

macrumors newbie
Mar 21, 2018
1
0
Double SIded Printing on Mac OS X (Samsing printer)

FOUND IT!!!
(system)
1. Print and scan
2. Open print queue
3. Driver
4. there should be a check box "Duplex Printing Unit"

Check it. This is what kept it from working for me.

WORKED FOR ME THANKS A MILLION!
[doublepost=1521657923][/doublepost]WORKED FOR ME!! THANKS A MILLION!
 

VHZ

macrumors newbie
Apr 16, 2018
1
0
Hi everyone,
Has anybody noticed something similar using a canon printer? Any ideas concerning how to fix this?
Thanks!

I have been struggling with this for 2 years now. Sometimes it worked, sometimes not. No driver update/ setting seemed to work. Just currently I found out why. I'm so happy that I must share with all the world :-D (Canon i-Sensys LBP5300).

In advanced, the "Page setup" bar, you must set the Page Size to A4. Then the 2 sided printing in "finishing" bar is enabled. I don't know why but sometimes the page dimensions change to "custom" (despite only A4 being used - I suppose it has something to do with calibration etc) and in that case the 2-sided option gryes-out again.
 
Last edited:

wrbndr

macrumors newbie
May 20, 2018
1
0
[doublepost=1517600125][/doublepost]The solution is simple for a Canon MX860:

My example is for a Safari web page.

1) Select print
2) At the bottom left of the page is PDF - select from the dropdown 'Open in Preview'
3) This will bring up a PDF version of the document
4) Now select print in this version
5) The box which now contains the word 'Preview' is a dropdown one and the item which says 'Duplex Printing & Margin' can now be selected
6) By choosing other dropdowns you can also change the number of pages per sheet etc

Everyone that had a grayed out "two sided printing" The bottom of page 13 IS the answer. Click PDF and proceed in Preview. Forget all of that other stuff!!! wrbndr
 

McDigNic

macrumors newbie
Nov 24, 2018
3
0
Try installing the printer with some older drivers.

Well time has moved on but the problem seems to remain the same - after updating to Mac os 10.14.1 Mojave, my Epson WF-3620 has been having problems with 2-sided printing from 'Preview' (my MS Office suite & Outlook print fine), but with very lengthy drop down box, finally got it to print 2-sided, but the second page is upside down! I tried all the suggestions mentioned here, but nothing worked & decided the only option was to buy a new printer, but I was concerned I would have the same problem after reading everyones comments. I finally had a brainwave and decided to DOWNLOAD ANOTHER PDF READER (by Kdan - free version, just in case) - it worked, I can now print 2-sided PDF's and the right way up. Just thought I would share as one solution doesn't seem to fit all!!
 

NoBoMac

Moderator
Staff member
Jul 1, 2014
5,861
4,451
Well time has moved on but the problem seems to remain the same - after updating to Mac os 10.14.1 Mojave, my Epson WF-3620 has been having problems with 2-sided printing from 'Preview'

Something else to try, update the drivers. Appears Epson released a new driver for MacOS on Nov. 16.

https://ftp.epson.com/drivers/BIJP_1018_NA.dmg

Screen Shot 2018-11-24 at 2.09.13 PM.png
 

aspaswki

macrumors newbie
Feb 3, 2019
2
0
I just bought a Brother laser printer HL-L3230CDW and although I have the two-sided printing option, while it is printing it doesn't use the duplex printing facility. I have a Mac OS 10.14 Mojavi. I have tried everything. I also made sure when i installed the drivers to use the CUPS option of printer but again nothing. Can anybody help me? Thank you in advance!
 

Fordysent

macrumors newbie
Mar 3, 2019
1
1
Brisbane
'2 Sided' greyed out and off when you drop down Layout? This will fix it.
I'm on a 2017 MacBook Pro with Majave 10.14.3
Printer is Epson WF3640 that 'used to' print double sided. Now greyed out.

Follow these steps:

1. Select print to bring up the print menu
2. Drop down 'Preview' and select Printer Features
3. Scroll down to 2-sided Printing and change to 'on'
4. Scroll further down to Duplex Tumble & select DuplexNoTumble. (Don't need to worry about the '2nd Two Sided Printing' right above this. At least I didn't need it)
5. Go to Presets under Printer at the top of the screen & drop down
6. Select 'Save current settings as Preset' & name it anything you want. You may call it 2-sided.
7. Again in this same menu select 'Show Presets' and tick 'Reset Presets Menu to "Default Settings" After Printing. This will ensure you don't double sided print everything!

Then every time you want to print that way just select this option you've called 2-sided from this drop down menu in Presets.
Good luck!
 
  • Like
Reactions: IceFire

IceFire

macrumors member
Oct 24, 2012
55
0
'2 Sided' greyed out and off when you drop down Layout? This will fix it.
I'm on a 2017 MacBook Pro with Majave 10.14.3
Printer is Epson WF3640 that 'used to' print double sided. Now greyed out.

Follow these steps:

1. Select print to bring up the print menu
2. Drop down 'Preview' and select Printer Features
3. Scroll down to 2-sided Printing and change to 'on'
4. Scroll further down to Duplex Tumble & select DuplexNoTumble. (Don't need to worry about the '2nd Two Sided Printing' right above this. At least I didn't need it)
5. Go to Presets under Printer at the top of the screen & drop down
6. Select 'Save current settings as Preset' & name it anything you want. You may call it 2-sided.
7. Again in this same menu select 'Show Presets' and tick 'Reset Presets Menu to "Default Settings" After Printing. This will ensure you don't double sided print everything!

Then every time you want to print that way just select this option you've called 2-sided from this drop down menu in Presets.
Good luck!

This is exactly what I did for my Epson WF-3640. The only difference is that I did also enable the second Two-Sided Printing option. Not sure why there's two, but I didn't want to take any chances. I think I've had to do this since Sierra.
 

playingteaparty

macrumors newbie
Aug 4, 2019
1
0
I came to this thread for help with the same thing but then remembered how I solved it last time, maybe this will work for someone else. In Printer settings, click down from Layout and select Printer Features. Underneath in Feature Sets select Layout 1. You should then see 2 sided printing option.
This solved it for me on a Konica Minolta Bizhub C759. Thank you
 

W Jones

macrumors newbie
Nov 7, 2019
1
0
I found a doozy to fix this. Like others, my "Two-sided" selection list is disabled.

I found that in my old MS Office Word, the printer dialog has some additional options, one of them being "2-sided Printing Settings". Within the options presented in that section is "2-sided Printing" and Binding Edge radio button options to select either "2-sided Long Edge" or "2-sided Short Edge"
Selecting each of those options, I printed a blank page to the printer, and then in the regular print options dialog select the Presets List, I selected "Last Used Settings" and noticed that when selecting "View Presets" under that menu, that 2-sided printing was selected (even though the option in the Layout page was still disabled).

So for each of the binding edge types, ensuring I had "Last Used Settings" selected, I then selected the "Save Current Settings as Preset..." option in the Presets list, and gave it a name based on the Long Edge/Short Edge option I had most recently performed a print with.
So now, with these new presets, when I print from any application, I can select my "2-sided Long Edge" or "2-sided Short Edge" preset and the 2-sided option is respected!

Told you it was a doozy.
 

Monkeyhippy

macrumors newbie
Jan 17, 2020
2
0
thank you Dormouse! None of the other solutions here worked for me but this did. It's cumbersome because it appears I have to do this every damn time I print. But it's worth it to solve this dumb problem that's clearly been an issue for at least a decade. p.s. Canon/Apple WTF?
 

MrDoh

macrumors member
Apr 9, 2019
61
14
Have an Epson ET-3700 printer that I've been looking for 2-sided printer option/feature for about 8 months (Mojave). Grayed-out everywhere, and not even listed in "System Preferences", "Printers & Scanners" options. Finally found an enable-able option for it buried in a sub-sub menu:

1. Print window for a document
2. "More settings"
3. "Print using system dialog"
4. "Layout"
5. "Printer features"
6. "2-sided printing"

This is the only place I've found this after months of occasionally looking for it. Shazam! Even made a file that has the above in it so I wouldn't forget, might take months to find it again *smile*.
 
Last edited:

Tedology

macrumors newbie
Mar 2, 2020
1
0
Have an Epson ET-3700 printer that I've been looking for 2-sided printer option/feature for about 8 months (Mojave). Grayed-out everywhere, and not even listed in "System Preferences", "Printers & Scanners" options. Finally found an enable-able option for it buried in a sub-sub menu:

1. Print window for a document
2. "More settings"
3. "Print using system dialog"
4. "Layout"
5. "Printer features"
6. "2-sided printing"

This is the only place I've found this after months of occasionally looking for it. Shazam! Even made a file that has the above in it so I wouldn't forget, might take months to find it again *smile*.


Thanks so much for this, MrDoh!

It worked for me, but I have a question. For some reason the pages are reverse to each other. I've tried long-edge binding and short-edge binding with no luck.

Just wondering if you have any fix for that.

Thanks again! :)
 

jeff303

macrumors newbie
Jul 20, 2006
27
2
Chicago, IL USA
Ran into the same problem today (Catalina). Been using my HP 1018 with the HP 1022 drivers for years across multiple major OS X versions, and I couldn't get any of these workarounds to fix it for me. The only option I see when configuring the printer is a checkbox that says "Use Generic Printer Features" (which doesn't seem to change anything).

So I resorted to the hack way: only put one piece of paper in the tray. When it finished printing one side, remove the sheet (making the printer stop when it fails to find a new sheet), then put it back in, and finally opening and closing the lid to resume the print job on the other side.
 
Last edited:
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.