Ultrasn0w 0.93 is out

Discussion in 'Jailbreaks and iOS Hacks' started by xxchefxx, Jun 21, 2010.

  1. xxchefxx macrumors member

    Joined:
    Jul 7, 2008
  2. vivithemage macrumors 6502a

    vivithemage

    Joined:
    Jul 12, 2008
  3. AbjectEvolution macrumors 6502

    Joined:
    Jun 14, 2009
  4. bella92108 macrumors 68000

    Joined:
    Mar 1, 2006
    #4
    It's an unlock, but how does someone jailbreak to be able to add this to cydia on a OS 4.0 on the latest firmware\bootrom\baseband version?
     
  5. xxchefxx thread starter macrumors member

    Joined:
    Jul 7, 2008
    #5
    ultrasn0w 0.93 released! Cydia repo is repo666.ultrasn0w.com. Works with basebands 04.26.08 thru 05.13.04
     
  6. EvanLugh macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #6
    It's the repo for the ultrasn0w AbjectEvolution
     
  7. vivithemage macrumors 6502a

    vivithemage

    Joined:
    Jul 12, 2008
    #7

    niiice, i'll try it on my 3GS when I get home.
     
  8. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #8
    Doesn't help me, I still can't jailbreak my 3GS on 4.0.:(
     
  9. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #9
    it seems like it should come out really soon though!
     
  10. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #10
    that's ok Itunes and Cydia are both updating at record speed testing compatibility with 4.0. I think a little waiting will only benefit us. I did run ultrasn0w on my 3gs with no trouble works like a champ of course that's 3.1.3
     
  11. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #11
    From what I've read, the 3GS 4.0 jailbreak will be old-bootrom only at the moment. All info is kinda sketchy at the moment, so not sure if this is true.
     
  12. AbjectEvolution macrumors 6502

    Joined:
    Jun 14, 2009
    #12
    So wait... let me understand this...

    3.1.3 is now unlockable on the 3GS regardless of bootrom? 4.0 is not unlockable on 3GS yet because it cannot be jailbroken?
     
  13. jmack549 macrumors 6502

    Joined:
    Mar 8, 2007
    #13
    sounds right
     
  14. RRmalvado macrumors 6502

    Joined:
    May 27, 2010
    #14
    This would also unlock the 3G on 3.1.3... correct?
     
  15. vivithemage macrumors 6502a

    vivithemage

    Joined:
    Jul 12, 2008
    #15
    Interesting. So I can install ios 4.0, uninstall to 3.1.3 when I want to sell and unlock?
     
  16. AbjectEvolution macrumors 6502

    Joined:
    Jun 14, 2009
    #16
    But the dev blog says...

    Remember, we risk our devices so you don’t have to (but this time anyone who has made a mistake upgrading their baseband firmware at 3.1.3 or 4.0 should be OK ... NOW ;)
     
  17. jmack549 macrumors 6502

    Joined:
    Mar 8, 2007
    #17
    Yeah, the unlock is out, which is great, but you still can't jailbreak a 3GS on 4.0. So you can either use it on 3.1.3, or wait until a 4.0 JB is released.
     
  18. AbjectEvolution macrumors 6502

    Joined:
    Jun 14, 2009
    #18
    Ok, thanks for clearing it up. I wonder if the JB will be released today.
     
  19. tastychicken macrumors member

    Joined:
    Sep 30, 2008
    #19
    If you jailbreak using Spirit, can you unlock using ultrasn0w?
     
  20. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #20
    From @wizdaz's Twitter: no support for 3GS with new bootrom, should wait either for updated Spirit or new iboot-level exploits
    about 2 hours ago via Twitter for iPhone.
    Could be a long, long wait.
     
  21. Eternal 28 macrumors 6502

    Joined:
    Apr 22, 2008
    #21
    This unlock seems smoother then blacksn0w. At home my signal is 4-5 bars strong, Before it would always be 3 bars then down to 1 bar and back to 3 bars etc. I'm loving this new ultrasn0w. It also boots up fast. Thank you Dev team!
     
  22. Twowildman21 macrumors member

    Joined:
    Jan 14, 2008
    #23
    I keep getting a Cached Failure on Cydia, so in turn when i go to install Ultrasn0w I get a size mismatch error? What am I to do?

    I am on a 3GS 3.1.3 on 5.12.01
     
  23. jayeskreezy macrumors 65816

    Joined:
    Mar 3, 2005
    #24
    Would it be best to wait until the jailbreak of iOS4 comes out to then unlock the phone or does it really matter?
     
  24. Sneakz macrumors 65816

    Sneakz

    Joined:
    Jul 17, 2008
    Location:
    Toronto, Ontario, Canada
    #25
    Anyone know if this will unlock even if your running the 5.09 bootloader on a 3G?

    My iPhone 3G is locked to Rogers. Right now I got 5.09 bootloader and 05.13.04 baseband. ultrasn0w went off without a hitch but I don't have any other SIMs to test it with right now.

    Is it unlocked?
     

Share This Page