Unable To Boot Up

Discussion in 'MacBook Pro' started by SteveBB, Feb 20, 2016.

  1. SteveBB macrumors newbie

    Joined:
    Feb 20, 2016
    #1
    When I turn on my MBP (late 2013) all I get is a flashing briefcase with a question mark .

    This first happened yesterday and I followed the apple instructions for recovery (Command + R) but when I reached the Utilities screen I couldn't use the Restore or Reinstall options as neither could see the Mac's HD. I ran Disk Utility but it couldn't repair the disk.

    Today I have tried to use Safe Mode but I no longer get the chime prompt and trying to use the keys before the briefcase achieves nothing. Currently I get the flashing briefcase for about five minutes and then the machine shuts down.

    I am running 10.8.5 with a 1TB HD.

    I have an older MBP which works fine. Is there anyway I could use this or my Snow Leopard (!!) CD to solve my problem.

    Thanks
     
  2. KimUsername macrumors member

    Joined:
    Jan 14, 2016
    Location:
    Ontario, Canada
    #2
    Hi SteveBB:

    I found this information which may help. https://support.apple.com/en-ca/HT204323

    Kim
     
  3. SteveBB, Feb 20, 2016
    Last edited: Feb 20, 2016

    SteveBB thread starter macrumors newbie

    Joined:
    Feb 20, 2016
    #3
  4. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #4
    Your new Mac won't boot from a Snow Leopard DVD. However, if your old Mac has a thunderbolt port, you can connect the two Macs using a Thunderbolt cable and use Target Disk Mode to transfer files or try to reformat the drive in the new Mac:

    https://support.apple.com/kb/PH10725?locale=en_US

    http://computers.tutsplus.com/tutor...-applications-for-target-disk-mode--mac-60609

    We can give you more detailed help, but need the following questions answered:

    1. What OS is on the new Mac?
    2. Does it have a hard drive or an SSD?
    3. Will it still boot into recovery mode?
    4. Do you have a backup of all important files? (In other words, is the object of the game to recover the files from the new Mac, or can we simply erase it and start afresh?)
     
  5. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #5
    Anything later than a early 2011 MBP will not boot from a Snow Leopard DVD. Your 2013 doesn't even had a disk drive anyway.

    The folder with question mark means no operating system has been found, my guess is that your hard drive just died on you.
     
  6. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #6
    Sounds like your SSD failed.
     
  7. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #7
    i had this happen on my iMac recently and my sisters macbook pro which she gave to me because of this issue. i was able to get the 2TB seagate spinner in my iMac to boot sometimes while in an external enclosure. however when inside the iMac, it was always a ?. i tried everything on every site and most of the time, formatting, repairing, and reinstalling the OS failed due to the drive unmounting itself. i ended up sending it back to Seagate under warranty (one month left) and they ended up replacing it under warranty as a failed drive.

    my sisters OEM 250gb WD drive from her 2010 macbook pro ended up being the same issue. total drive failure and was unable to recover it or get it to be recognized by any means. ended up throwing a new 500gb WD spinner in it for $49.

    so in the end, if you've tried everything else from all the other sites, its gonna be a drive failure and will need replacing. sometimes the ? means the computer can't find the OS, which can be sometimes fixed with the restore menu, pointing the computer to the proper boot files. but if that doesn't work, its a physical failure.
     
  8. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #8
    OP has a Late-2013 MBPro, so will be an SSD, and not a spinning hard drive.
    As others have answered, this sounds like a typical drive failure.
    Quickest way will be to take to Apple to get them to replace the SSD.
    You can't just purchase any SSD on the cheap, as nothing else will work except for Apple's PCIe SSDs.
     
  9. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #9
    I'm wondering if the OP has a non-retina MBP (cMBP) with a spinner 1TB HD bought in late 2013.
    There is some information that does not make sense.
    The LATE 2013 rMBPs shipped with OS 10.9 (10.8 should not work) and the biggest drives were 1 TB flash storage.
    The EARLY 2013 rMBPs shipped with OS 10.8, but the biggest drives were 768 GB flash storage.

    I agree that the problem sounds like a failed internal drive and, if in fact it has a spinner HD, then that also opens the possibility that it could be a failed SATA ribbon cable.
     
  10. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #10
    Sounds like your hard drive took a dirt nap on you and you need a new one. As CoastalOR mentioned, it is also possible it is a bad internal drive cable, but on a 2013 that is less likely.

    Just grab yourself a new 2.5" SATA laptop drive and pop it in there, then use Internet recovery to get the OS back one there.
     
  11. SteveBB, Feb 21, 2016
    Last edited: Feb 21, 2016

    SteveBB thread starter macrumors newbie

    Joined:
    Feb 20, 2016
    #11
    Thanks.
    1. The new Mac is running 10.8.5
    2. 1TB hard drive
    3. Recovery mode still works.
    4. Yes, I have an up-to-date Time Machine back-up.

    In recovery mode I can get to OSX Utilities. If I select Reinstall OS X I can see the MacBook but I can't select it, instead I get a message 'this disk is locked'.

    In Disk Utility the partition map for disk and Mac OS X Base System partition both verify ok but the MacBook fails, it also fails the disk permission verification. It appears I have to reformat the HD - how do I proceed?

    Thanks
     
  12. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #12
  13. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #13
    Can you boot into Internet Recovery (Reboot holding Option-Command-R), then try the OS X install to see what version is offered? The Late-2012 MBPro would have originally shipped with Lion, although over time, newer versions shipped. Hard to say, until you try, what Internet Recovery will offer. But, Internet Recovery will handle the hard drive somewhat differently, because you are not booted to any part of the existing hard drive, so you could also try Disk Utility from there.
    If Mountain Lion is offered for install, that would help solve some of your issues, I think.

    Finally, the main issue is that your MBPro shuts off after a minute or two of trying to boot.
    Not a good sign of the health of the hard drive, and you should consider replacing the hard drive.
    You may have to do that, if you want to use the MBPro for any purpose other than displaying a flashing folder icon :D
     
  14. SteveBB, Feb 22, 2016
    Last edited: Feb 22, 2016

    SteveBB thread starter macrumors newbie

    Joined:
    Feb 20, 2016
    #14
    Thanks to everyone for their help so far. This where I have got to:

    - In Disk Utility the hard drive is mounted as 'read only'.
    - The enable journalling option is greyed out.
    - When I now run verification I get error messages
    1. Incorrect number of thread records
    2. Invalid directory item count (it should be 7 instead of 0)
    3. Invalid directory count (it should be 5539 instead of 5546)
    4. Volume bitmap needs minor repair for orphaned blocks
    5. Invalid volume free block count (it should be 9260816 instead of 9225796)
    6. The volume MacBook was found corrupt and needs to be repaired

    - When I run repair I get:
    1. Volume repair complete
    2. Updating boot support partitions for volume as required
    3. Error: Disk Utility can't repair……….reformat the disk and restore your backed up files

    After rebooting I ran verification again and this time only got as far as Checking catalog file before it failed and I got the 'Error: Disk Utility can't repair……….re-format the disk and restore your backed up files' message. Re-running repair got me as far as previously.

    Two things I haven't mentioned before (hopefully not relevant!)
    1. The problem occurred immediately after I was forced to force shut down by holding down the power button.
    2. I had an external drive plugged in at the time (a 500MB WD specifically for a MAC). Rerunning verification with this plugged in made no difference

    It appears I have no option but to reformat the disk
    --- Post Merged, Feb 22, 2016 ---
    Which is the best site giving instructions on re-formatting? I've read a few and remain nervous that I'll erase too much, using the screen shot (from another mac) do I erase '200GB….' or 'Macintosh HD'? The machine from the screen shot is running 10.7

    On my broken Mac I'm running 10.8 and Disk utility also shows (separately, i.e., at the same level as Super Drive on the screen shot) disk0 and beneath that Mac OS X Base System.

    Thanks again.
    --- Post Merged, Feb 22, 2016 ---
    Screen shot
     

    Attached Files:

  15. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #15
    OP:

    Are you backed up?
    You said you have a current TM backup, right?

    If so, you need to re-initialize the internal drive.
    In Disk Utility, this is "Macintosh HD".

    Steps to take:
    1. Re-initialize the drive.
    2. Once done, run Disk Utility's "repair disk" function on it two or three times. Do you get "a good report" each time? If so...
    3a. Connect your TM backup and restore, or
    3b. Install a clean copy of the OS onto it, and -then- restore apps, accounts and data from the TM backup.
     
  16. SteveBB thread starter macrumors newbie

    Joined:
    Feb 20, 2016
    #16
    Is 1 the same as erase?
     
  17. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #17
    "re-initialize", or "initialize", or "erase", are pretty much interchangeable terms.

    Remember that "erase" (or re-initialize) does mean "erase" - you will lose everything on that drive that is not backed up somewhere else, and you end up with a freshly erased (blank) hard drive.
    And, you would continue on with an OS X reinstall, and then restore all your files and apps from your backup.
     

Share This Page