Unlock doesn't work!

Discussion in 'Apple Watch' started by rannte, Aug 31, 2016.

  1. rannte macrumors newbie

    Joined:
    Aug 31, 2016
    #1
    Hi, I just sold my apple watch that I got a year ago. Before selling I unpaired it using the iPhone app and it was (from what I saw) in factory mode. The buyer now contacted me that the watch is still locked. So I got to iCloud.com and realized that the watch was still there so I deleted it there. He tried again but the watch said it's still locked. I checked the activation lock status on https://www.icloud.com/activationlock/ and yes, it's still locked. I don't know what to do. I don't want to give him my apple id and password. Does it take a certain time until the change is synchronized?!?

    Thanks for your help!
     
  2. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    You might HAVE to give him your password and then change it afterwards
     
  3. BarracksSi Suspended

    BarracksSi

    Joined:
    Jul 14, 2015
  4. JayLenochiniMac macrumors G5

    Joined:
    Nov 7, 2007
    Location:
    New Sanfrakota
    #4
    Unfortunately, there's a bug from Apple's end that sometimes prevents iCloud unlocking from happening. It most commonly occurs when the user fails to unpair the AW from iPhone (which is why it's recommended to always unpair the AW from iPhone rather than simply going into iCloud after erasing to remove the lock), but it's been known to happen even when this is done and you find yourself still iCloud locked.
     
  5. rannte thread starter macrumors newbie

    Joined:
    Aug 31, 2016
    #5
    Thanks for your help. It only worked by giving him my iCloud PW which is really NOT how it should work.
     

Share This Page