Unlocking 4.2.1 Iphone 3g.. Stuck on searching

Discussion in 'Jailbreaks and iOS Hacks' started by misterine, May 8, 2011.

  1. misterine macrumors member

    Joined:
    Jul 20, 2009
    #1
    Hey.. so I updated my old 3.1.2 os, to 4.2.1. Then i jailbroke it, and i have cydia, and installed Ultrasn0w. Now it's just stuck at searching..
    I rebooted it a few times, and same problem

    help?:D
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Did you save your old baseband when upgrading to 4.2.1? if not, when you upgrade to 4.2.1, your baseband will be 05.15 and therefore, ultrasn0w can't unlock this baseband.
     
  3. misterine thread starter macrumors member

    Joined:
    Jul 20, 2009
    #3
    oh ****-.- I dont even know what basebands are lol...

    ****.. so does that mean im ****ed?
     
  4. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #4
    Check your baseband;

    Setting/general/about, then look at the bottom and see what you have at "Modem firmware". If it is 05.15 then it can't be unlocked, unless you install the Ipad baseband which involves other complication/consequences.
     
  5. misterine thread starter macrumors member

    Joined:
    Jul 20, 2009
    #5
    oh no..:\ I just restored my phone to 4.2.1 because i accidentally screwed it up.
     
  6. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #6
    You already screwed it up when you decided to upgrade to 4.2.1. :rolleyes:
    It's not like you were trying to do something stupid, like trying to downgrade bb or anything like that. After all, if you'd been doing any research, you'd know that's not happening.
     
  7. misterine thread starter macrumors member

    Joined:
    Jul 20, 2009
    #7
    sheet its 05.15.04 -.- dammit my only alternative is to get the ipad baseband right?
     
  8. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #8
    Why don't you download tiny umbrella on to your PC and run it to with your phone hook up to see what bootloader you have on your phone? If for some reason, your phone has a bootloader 05.08, then you can downgrade your baseband and then unlock it with ultrasn0w.

    Just to let you know, there were very small number of 3g phone with 05.08 bootloader that were made by Apple when 3G came out.
     
  9. keepitgreen87 macrumors newbie

    Joined:
    May 8, 2011
    #9
    im dealing with a similar issue with little help=/

    My phone took a dump on me 3 days ago...Took a trip to the apple store where they reset it for me. Luckily i had alot saved on my comp so i didnt lose any apps or contacts...BUT i have no service=/ I was able to jail break it but im still trying to unlock it.

    My phones is NOW at version 4.2.1 and firmware 05.15...im guessing this is why i cant add ultrasn0w to my cydia app but im NOT positive=/

    I need an apple Genius to help guide me in the right direction!
     
  10. misterine thread starter macrumors member

    Joined:
    Jul 20, 2009
    #10

    Ok, I downloaded tinyumbrella, how do i check what bootloader i have on my phone? The only thing i see is my baseband ver, firmware ver, etc
     
  11. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #11
    follow my #9 post. If your phone has a bootloader higher than 05.08, then the only option for you to unlock it is to install an Ipad baseband on it. However, once you have an Ipad baseband on your phone, it will loose GPS functionality. Please do more research on this before making decision to go with this method.
     
  12. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #12
    What do you see at your installed Baseband Version?

    It should read 05.15.04-X.X_XXX

    Those X.X_XXX is your bootloader version.
     
  13. misterine thread starter macrumors member

    Joined:
    Jul 20, 2009
    #13
    05.15.04-6.4_M3S2

    sounds bad man
     
  14. keepitgreen87 macrumors newbie

    Joined:
    May 8, 2011
    #14
    Eeek, my gps is one of my primary uses=/

    Soooo, its either go with an iPhone w/NO gps (and cross my fingers theres a fix later).....orrrrr buy a new one (iPhone 4?)
     
  15. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #15
    You are SOL. Your phone has 06.04 bootloader which can't be downgrade by fuzzy band. The only option is to go with Ipad baseband if you want to unlock your phone.
     
  16. misterine thread starter macrumors member

    Joined:
    Jul 20, 2009
    #16
    nuuuuuuuuuuuuuuu....
    It was that updates fault right? I had this iphone 3g for a LONG time :|
     
  17. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #17
    That is correct. When you restore your iphone to 4.2.1, it also upgrade your baseband from 04.26 (I believe this is the baseband on 3.1.2) to 05.15 and therefore, you loose the unlock on your phone.
     
  18. keepitgreen87 macrumors newbie

    Joined:
    May 8, 2011
    #18
    UNFORTUNATE=(

    Mind giving a brief walk-through on what needs to be done/how...
    I'm not so comp savvy=/

    A phone with no GPS is better than NO PHONE @ all right now.
     
  19. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #19
    Here is the link on how to jailbreak & unlocked your 3G on 4.2.1.

    http://iclarified.com/entry/index.php?enid=12949

    Make sure you download Ipad 1 3.2.2 onto your computer so redsn0w can use it to install the Ipad baseband onto your phone. Without this firmware on your computer, it WILL NOT work.
     
  20. misterine thread starter macrumors member

    Joined:
    Jul 20, 2009
    #20
    Um..get redsnow 0.9.6b5
    and also get iPhone1,2_4.2.1_8C148_Restore.ipw
    and just follow the steps.. and check the ipad option

    but **** man... :l theres no way to downgrade.. feelsbad man
     
  21. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #21
    You need the Ipad 1 3.2.2 on your PC as well, otherwise it will not work.
     
  22. misterine thread starter macrumors member

    Joined:
    Jul 20, 2009
    #22
    ok.. so now my baseband is the ipads..
    i just downloaded ultrasnow.. its still searching-.-
     
  23. misterine thread starter macrumors member

    Joined:
    Jul 20, 2009
  24. keepitgreen87 macrumors newbie

    Joined:
    May 8, 2011
    #24
    my phone isnt rebooting after DFU=/

    I downloaded ipad 3.2.2 but it said it is waiting for reboot forever now...?
    Ive tried it twice now, any suggestions.?

    Im still unable to get ultrasn0w on my phone...thought it would be possible with ipad 3.2.2. but it isnt budging.
     
  25. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #25
    Which carrier are you using?
     

Share This Page