Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Enjoylife1788

macrumors 6502a
Original poster
Aug 22, 2011
800
109
Are they still compatible. Title says it all. Like iBooks 1.5 wasn't compatible till beta 3 red snow.

Please reply as I wanna update.

Thanx
 

almac04

macrumors member
May 19, 2011
37
0
Raleigh, NC
iBooks Configuration Issue after JB

After my JB with absinthe, I am unable to access my iBooks app, it states that there is a configuration problem and that I have to re-sync or re-download iBooks. I have deleted and re-downloaded the app still no success. I can safely assume that it is the JB that is causing the issue, my question is has anyone encountered this also? if so have you resolved the issue/is there a way around it? I had some really great books that I enjoyed reading on my phone during down time...:confused::confused::confused:
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.