Untitled DVD folder icon won't delete

Discussion in 'Mac Basics and Help' started by Paul in SoCal, May 23, 2007.

  1. Paul in SoCal macrumors newbie

    Joined:
    May 23, 2007
    #1
    Hey guys. I can;t seem to get rid of a folder icon that's on my display window. If you note the link below showing a picture, bottom left corner "Untitled DVD". I deleted the folder from the desktop and I now can't get rid of this icon as it says can't be found. How can I get rid of it?

    http://www.flickr.com/photos/8455463@N02/511067305/in/datetaken/
     
  2. theISHkid macrumors regular

    Joined:
    Jan 29, 2004
    Location:
    Moore, OK
    #2
    Have you tried restarting then deleting it? Sometimes it's just a glitch or the system thinks it is being used so it cannot delete.
     
  3. Paul in SoCal thread starter macrumors newbie

    Joined:
    May 23, 2007
    #3
    Yeah three times now. I've right clicked thinking i could delete or eject it but it keeps on saying "The volume for "Untitled DVD" can't be found". I can't figure out how to delete it. It's not on the desktop, just the window.
     
  4. Paul in SoCal thread starter macrumors newbie

    Joined:
    May 23, 2007
  5. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #5
    Try logging in as root user (Go to NetInfo manager->Click the lock->Security) and then deleting it. Remember to disable root afterwards, as you can cause damage with it if you're not very careful :)
     
  6. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #6
    Could try

    Cmd+Click - move to trash.

    Tried recreating it on my iMac but couldn't.
     
  7. Paul in SoCal thread starter macrumors newbie

    Joined:
    May 23, 2007
    #7
    I tried that but it coems back when you close the window and reopen.
     
  8. Paul in SoCal thread starter macrumors newbie

    Joined:
    May 23, 2007
    #8
    I can't seem to find the file there. Very odd. I deleted the empty folder from the desktop but it remains on the window. I can not delete it or get rid of it.
     
  9. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #9
    OK, think I may have a way for you to delete it. The alias is stored inside com.apple.sidebar.plist found /Users/username/Library/Preferences/

    Open that up and look for the entry named "Untitled DVD" in your case and delete the top level containing that reference highlighted, see attachment. Then save the .plist

    Log out and log back in again or relaunch finder and it should be gone.
     

    Attached Files:

  10. Paul in SoCal thread starter macrumors newbie

    Joined:
    May 23, 2007
    #10
    Wow, that finally worked. What a pain that was. Thanks very much!
     
  11. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #11
    Glad that sorted it, must have just been a weird bug but very annoying for you.
     
  12. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #12
    Glad you got it fixed.

    FYI, you don't delete items out of the sidebar, you simply drag them out and they go "poof." Works just like the dock.

    Did you try just dragging it out and that wasn't working?
     
  13. psifertex macrumors newbie

    Joined:
    Jun 19, 2007
    #13
    Nope, dragging it to the trash does not work. I have the same problem and even deleting it from the plist didn't fix it. Of course, I only restarted finder by killing the process, I'm about to restart the machine since I think the plist change hasn't taken yet.
     
  14. Mac-eron macrumors newbie

    Joined:
    Mar 19, 2008
    #14
    No dragging does work, Kingjr3 never said anything about dragging to the bin; you press your mouse over the folder that refuses to go away, do not let go, and then begin dragging it over your desktop. Similar to the dock; you drag unwanted icons over the desktop, not the bin. :)
     
  15. ElHundo macrumors newbie

    Joined:
    May 25, 2008
    #15
    Just figured that 1 out myself

    You can be in any style of view: list, icon, column. Click and hold the "Untitled DVD" folder and simply drag into onto your desktop and release the mouse button.

    The "Untitled DVD" folder shoulder literally disappear with a little poof of smoke.:D:apple:
     
  16. kosure macrumors newbie

    Joined:
    Aug 9, 2008
    #16
    I'm still having trouble with this. I cleared the untitled DVD folder from the sidebar, but it is still stuck on the desktop. Logging in as a root user didn't work. The lock unlocks, but doesn't solve my problem. When I try to set the owner to system, it asks me for my admin password. When I type it in, it says that error 120 occurred.
     
  17. Phenixone macrumors newbie

    Phenixone

    Joined:
    Feb 15, 2009
    #17
    Dragging the icon out works in normal situation but it does not work in our situation with the Untitled DVD folder. The solution of editing the com.apple.sidebar.plist file is the only thing that worked for me. Also restarting the finder only was not enough and re-added the dvd in the list.
    You need to: 1- modify the .plist file 2- save and close 3- log out of your session ( > LogOut Username) 4- log back in and check a finder window.

    Thanks xUKHCx for your help.

    PS: Your screenshot looks different in shape than mine (but content was exactly the same, I used Xcode to open it.
     
  18. The.Walrus macrumors member

    Joined:
    Apr 18, 2010
    #18
    I actually have this exact same issue, however, I have not been able to remove "Untitled DVD" from the Finder sidebar.

    Dragging "Untitled DVD" out of the window does nothing. Clicking on it does nothing. Cmd-clicking prompts me to open sidebar preferences.

    I have tried deleting com.apple.finder.plist as well as com.apple.sidebarlists.plist to no effect (after relauncing Finder and/or logging out/in again).

    Any thoughts?
     
  19. JamieKeene macrumors newbie

    Joined:
    Apr 20, 2011
    #19
    The only thing that worked for me was Cmd+click+drag away, ctrl+click would bring up the sidebar preferences prompt.
     
  20. The.Walrus macrumors member

    Joined:
    Apr 18, 2010
    #20
    Brilliant! Command+click+drag worked like a charm.

    Apparently the problem is that I can't read.

    Thanks!
     
  21. willwhittenburg macrumors newbie

    willwhittenburg

    Joined:
    Jun 15, 2011
    Location:
    Florida Panhandle
    #21
    No luck dragging and dropping either. But I found I way anyway!

    So,
    I had no luck just dragging and dropping either. But I did it in Disc Utility!

    1. I opened Disc Utility.

    2. I selected the Burn icon.

    3. The window that came up is called 'Select Image to Burn"

    4. I noticed that I could click on different items and they would stay highlighted, except my 'Untitled DVD 17-36-?? I've already forgotten the numbers that were involved with that eyesore.

    5. HOWEVER, it would highlight but for a split second!

    6. Seeing this I double clicked it and at the second click I held my track pad down (mouse should work the same).

    7. With a spare finger I maneuvered it aside and a 'poof' symbol showed up with it!!

    8. I was able to maneuver it all way to a desk top sliver I found (I had a lot of windows open), released it and it was GONE!

    So good for me....

    Hope it helps...

    w3
     
  22. Rockhoundnz macrumors newbie

    Rockhoundnz

    Joined:
    Jul 14, 2010
    Location:
    Queenstown, New Zealand
    #22
    Yes, this worked for me as well. Thank you.
     
  23. Paulywood macrumors newbie

    Joined:
    Feb 14, 2008
    Location:
    Vancouver area (BC Canada)
    #23
    4 years later...... an easy fix :)

    A week ago I got this same annoying "Untitled DVD" in my sidebar. The solution was, yes, Cmd+click+drag and "poof"......gone!
     
  24. drawstring macrumors member

    Joined:
    Oct 27, 2007
    #24
    cmd+click+drag (or really cmd+drag away) worked perfectly. i've been "suffering" for a month with these stupid untitled DVDs listed. THANK YOU!
     
  25. surfologist87 macrumors 6502

    Joined:
    Aug 19, 2010
    #25
    "Untitled CD" has been stuck and bothering me for a month now, and cmd+dragging away worked for me as well.
     

Share This Page