Urgent

Discussion in 'Jailbreaks and iOS Hacks' started by Newgy, Mar 16, 2008.

  1. Newgy macrumors newbie

    Joined:
    Feb 2, 2008
    #1
    So I screwed up Installer by reinstalling it, and it wouldn't load up anymore, so I decided to do a quick install of everything over again. But, of course, jailbreakme.com isn't responding at the moment.. Is it just my internet, or everyone elses?

    And does anyone know of a way to install installer.app from a Mac without jailbreakme.com
     
  2. Newgy thread starter macrumors newbie

    Joined:
    Feb 2, 2008
    #3
    I believe that I tried that one.. but it doesn't seem to install jailbreak, just prepare it, and I don't know why.

    I did just run across this though: http://iphone.unlock.no/

    It's kind of the same thing as jailbreakme.com


    Edit:::

    But... It doesn't seem to want to refresh the resources for some strange reason
     
  3. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #4
    Restore and do the whole thing again
     
  4. Newgy thread starter macrumors newbie

    Joined:
    Feb 2, 2008
    #5
    Yeah, I'm doing that as we speak.

    God, this is frustrating. Being a retard can be so annoying sometimes.
     
  5. Newgy thread starter macrumors newbie

    Joined:
    Feb 2, 2008
    #6
    well... restoring and trying again didn't do anything

    it can't find the sources now

    Edit:
    problem should be solved now... appsnap is back online
     

Share This Page