Using Ripit and Handbrake, still bad quality

Discussion in 'Mac Apps and Mac App Store' started by Noek, Aug 21, 2011.

  1. Noek macrumors newbie

    Joined:
    Aug 20, 2011
    #1
    Im using Ripit to rip the dvd to my Macbook Pro....I then use Handbrake to make it into an m4v so that I can import it into itunes to play on my tv through Appletv. I am using the ATV2 presets for my output but the quality is still bad. It's fine when there is no fast movement on the screen but when people are walking there are little slanted lines around everything. I can't remember what those lines are but they are annoying and only happen when there is movement on the screen. If anyone can help me get rid of this I would greatly appreciate it. Thanks in advance!
     
  2. cappers macrumors member

    Joined:
    Aug 8, 2011
    #2
    Possibly someting to do with the interlace/progressive setting. Not sure but may be interlaced in your project. Try changing to progressive.
     
  3. stomer macrumors 6502a

    Joined:
    Apr 2, 2007
    Location:
    Leeds, UK
    #3
    You're encoding interlaced content, you need to tell Handbrake to deinterlace it.

    In Handbrake.

    - Click on the Picture Settings icon
    - Click on Filters
    - Move the slider from Decomb to Deinterlace
    - In the Deinterlace drop down, select Slower (better quality deinterlace that's worth the tiny increase in encode time)
     
  4. Noek thread starter macrumors newbie

    Joined:
    Aug 20, 2011
    #4
    Thank you, I'll give it a shot and report back :)
     
  5. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #5
    Just adding: This is quite typical for DVDs made from TV shows; it is unlikely to happen with DVDs made from movies.
     

Share This Page