(Verizon) Cellular Service Enabling Itself?

Discussion in 'iPad' started by ScubaCinci, Mar 22, 2012.

  1. ScubaCinci macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #1
    This is the second time this has happened to me and never happened on my iPad 2 w/AT&T.

    I've turned the cell service off so I can better manage my (cellular) data usage outside of wi-fi. I cart my iPad to work with me (no wi-fi) in case I want to use it at lunch etc. and when I checked it today and yesterday, the wireless had been turned back on when I'M POSITIVE I had toggled it off. Am I missing a setting and/or is this normal behavior? It's pissing me off. WTF? :mad:
     
  2. donnaw macrumors 65816

    Joined:
    Apr 19, 2011
    Location:
    Austin TX
    #2
    Wow, never happened on my AT&T iPad. Until you get an answer try airplane mode. Good luck
     
  3. Blorzoga macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #3
    It wouldn't surprise me if Verizon somehow rigged it so it would automatically turn itself on when you're outside of a wifi area. I didn't think a company could be sleazier than AT&T, but I may be wrong.
     
  4. iHeartsteve macrumors 65816

    iHeartsteve

    Joined:
    Feb 12, 2012
    #4
    This keeps happening to me! And I wouldn't be mad if extra usage wasn't take off but it is when I didn't use it and also know I turned OFF cellular data!!
     
  5. ScubaCinci thread starter macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #5
    At least I know I'm not imagining it :) Are you Verizon or AT&T? I'm wondering if this is happening on both being an Apple design (this would be my guess) and not related to the carrier.
     
  6. iHeartsteve macrumors 65816

    iHeartsteve

    Joined:
    Feb 12, 2012
    #6
    Verizon. I went into store yesterday and luckily it mysteriously turned on while I was there so they knew I wasn't crazy lol :D

    However nothing got resolved. They told me to ask apple if there was some unknown setting that automatically turns it on. I went back to apple and they said no, it's really strange it's happening.

    Verizon totally has something rigged lol.
     
  7. ScubaCinci thread starter macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #7
    I'm worried that this beotch will turn cellular on when I'm in Europe and cost me a lot of international data charges.
     
  8. iHeartsteve macrumors 65816

    iHeartsteve

    Joined:
    Feb 12, 2012
    #8
    Oh wow that would suck. Lol maybe a bunch of us should write petition to Verizon lol.
     
  9. Stealthipad macrumors 68040

    Stealthipad

    Joined:
    Apr 30, 2010
    #9
    It would not surprise me but after using AT&T cellular on my iPads for years, it has never "turned on" by itself.

    This would be a MAJOR lowlife feature if Verizon does, indeed, have this in place. My cellular for AT&T does not do this on my iPad 3 for AT&T.

    Glad I got AT&T.:)

    In the mean time I would be jerking out the SIM card!:mad:
     
  10. richpjr macrumors 68030

    richpjr

    Joined:
    May 9, 2006
    #10
    Wow, that's strange. I haven't noticed that on my Verizon iPad - but I'll be monitoring it!
     
  11. iHeartsteve macrumors 65816

    iHeartsteve

    Joined:
    Feb 12, 2012
    #11
    Yes let us know if it's only our iPad :D
     
  12. Stealthipad macrumors 68040

    Stealthipad

    Joined:
    Apr 30, 2010
    #12
    It is hard to believe. It would be stooping to a new low for any carrier but nothing would surprise me.

    Is it possible that some software when used would force it to use cellular. Is there possibly a setting on the Verizon units that say to use cellular if no WiFi is available?
     
  13. Akack macrumors 6502a

    Joined:
    Mar 5, 2011
    Location:
    USA
    #13
    Exorcism for your iPad......

    Hopefully you get it figured out or exchange for new one maybe.
     
  14. ScubaCinci thread starter macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #14
    Nope. I've scoured the settings...I don't see anything of the sort.

    the only thing i can think of is I have the app DataMan running which tracks wi-fi and cell usage. Maybe in some way, it's causing it so I'm going to shut it down to see if it still happens. However, I ran the same app all the time on my iPad 2 and never had the issue.
     
  15. avaloncourt macrumors 65816

    Joined:
    Oct 18, 2007
    #15
    You're generally safe. Remember that most of Europe uses different LTE frequencies than are available in the iPad. Otherwise, a Verizon iPad is CDMA. You won't find that in Europe either.


    http://www.fiercewireless.com/europ...s-support-european-lte-frequencies/2012-03-14
     
  16. Identity Fraud macrumors 6502

    Joined:
    Sep 11, 2009
    #16
    I've noticed that when I turn on cellar data (I haven't set up an account yet with Verizon) the Verizon sign appears in the top left, however I was on wi-fi so I don't know if the cellular signal was sending or receiving at the time.
     
  17. ScubaCinci thread starter macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #17
    Hasn't turned back on yet. Curious if anyone else has had this issue? I'm guessing most people leave the cellular on and therefore don't have the opportunity for it to happen.
     
  18. TB07-NJ macrumors 68020

    Joined:
    Jul 7, 2008
    Location:
    FORMERLY NJ now FL
    #18
    Hasn't happened to me either on my VZW iPad.
     
  19. richpjr macrumors 68030

    richpjr

    Joined:
    May 9, 2006
    #19
    I checked mine again and it's still off - this about 48 hours after I turned it off the last time.
     
  20. TB07-NJ macrumors 68020

    Joined:
    Jul 7, 2008
    Location:
    FORMERLY NJ now FL
    #20
    Well, if you go overseas you probably will be buying a local sim and if not simply take out the VZW sim while you are there. There is no Verizon LTE or more than likely no VZW CDMA service there anyway which is why their "worldphones" also use sim cards. A couple countries use CDMA but I don't think they are even VZW compatible.
     
  21. iHeartsteve macrumors 65816

    iHeartsteve

    Joined:
    Feb 12, 2012
    #21
    Thanks for checking! I guess I may have to exchange again.
     
  22. Kenwood macrumors newbie

    Joined:
    Mar 30, 2011
    #22
    It's happened to me twice so far. I don't have the 4G service activated. The last time was when i turned off Airplane...as when I take it to the office, I don't have WiFi service. I noticed that the upper left said Verizon with bars....went into settings and turned it off again.
     
  23. ApplEngineer macrumors regular

    Joined:
    Jul 7, 2007
    #23
    Just adding to this thread. Just exchanged my wifi iPad for a Verizon one and it's enabled itself twice. I toggle it off, go to the home screen, start browsing then I notice it says Verizon. Definitely something's up.
     
  24. Sherifftruman, Mar 28, 2012
    Last edited: Mar 28, 2012

    Sherifftruman macrumors 6502

    Joined:
    Jun 23, 2010
    #24
    Due to the massive data usage of this thing I have been much more closely monitoring my data usage and I have noticed that when you go to check your account in settings, it will turn on the cellular data even if it was off before hand. I will notice it says Verizon at the top left even though the slider does not move to ON. If you go to another part of settings or exit the settings app and go back in, it will show as ON.

    Here is a screenshot right after I checked.

    [​IMG]

    Even once you clear the box it still does not move to ON. It is only after you leave that part of settings and go back in. (yeah, the screenshots are out of order, I realized I needed to download an editing program so I could edit my number out to show the first one)
    [​IMG]
     
  25. astral125 macrumors 6502

    Joined:
    Jul 24, 2011
    #25
    How does Verizon data enable itself on an AT&T iPad 2?
     

Share This Page