Verizon LTE problem with 8.0.2

Discussion in 'iOS 8' started by jkauff, Sep 29, 2014.

  1. jkauff macrumors member

    Joined:
    Oct 4, 2012
    #1
    Anyone else having this problem?

    Since I upgraded to 8.0.2, my 5S seems to have a harder time finding a Verizon LTE connection, and the signal strength is worse. This is in locations I frequent all the time.

    I don't remember this happening with 8.0, so I'm wondering if I should go back.
     
  2. 11crv macrumors newbie

    Joined:
    Oct 29, 2011
    #2
    Same here. Poor cell signal on my 5s. How can you go back to 8.0?
     
  3. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #3
    I just got a iP6 on launch day and it does not seem any different to me between 8 and 8.0.2. about 3 bars now. However I did get 4 or 5 bars on old 4s and wife still does. (3g of course)

    And you can go back to 8 for now as long as Apple is signing it. ipswdownloader.com should have the links to the ipsw files direct from Apple. There was a process Apple outlined when the 8.0.1 version broke it totally.
     
  4. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #4
    I don't think you can go back
     
  5. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
    #5
    http://api.ineal.me/tss/status
     
  6. sarcosis macrumors 6502a

    Joined:
    Apr 25, 2006
    Location:
    These United States
    #6
    No problems for me. I got a 6+ on Launch day. I haven't see any issues with my wife's 5s either.
     
  7. liteshow macrumors regular

    Joined:
    Sep 20, 2012
    #7
    LTE signal strength seems about the same after upgrading to 8.0.2 on my 5s. However, the LTE data speed is much slower. I started a tread about slow LTE speed here http://forums.macrumors.com/showthread.php?t=1792734
     

Share This Page