VMware Fusion added 10 sec to boot time?

Discussion in 'MacBook Air' started by double329, Nov 24, 2010.

  1. double329 macrumors 6502

    Sep 10, 2008
    My MBA took 12-13sec to boot up. Installed VMWare Fusion 3.x today. It's running really great in MBA. The problem is: it added additional 10 sec to boot time. My MBA is now taking 23sec to boot up. What the h*&%??? Anyone using VMWare Fusion? (BTW: I got it using black Friday discount 60% off, very nice...) :p
  2. mm1250 macrumors 6502

    Sep 3, 2007
    Are you using Bootcamp to isntall the OS are just using a vmware machine?

    There is a startup called vmware helper I believe (it is for the top icon on the menu). You can disable this from startup, maybe it will boot faster. Let us know what happens.
  3. linuxcooldude macrumors 68020

    Mar 1, 2010
    Vmware fusion runs 4 or 5 programs in the background. It might take the extra 10 seconds to initialize these programs while booting up.
  4. jav6454 macrumors P6


    Nov 14, 2007
    1 Geostationary Tower Plaza
    Less space on SSD, and OS X lack of any kind of known TRIM support will make the drive slow down eventually.

    That and having to load Fusion on start-up. Try disabling it on start-up.
  5. johannnn macrumors 65816


    Nov 20, 2009
    Try to do a few reboots and see if it makes any difference, so the cache goes back to the state it had when it rebooted at 12-13sec.

    Oh my god are you saying that the +10sec comes from the SSD degrading? Seriously the SSD degrading hype needs to stop.
  6. BluePhilG macrumors member

    Oct 29, 2010
    Isnt this most likely due to additional network drivers installed by Fusion?
  7. Halon X macrumors regular

    Sep 22, 2005
    Malibu, CA
    I concur, Fusion runs beautifully on my 11" with 1.5GB of RAM given to the Windows 7 VM.

    I rarely reboot unless I need to (new software install) so haven't noticed and really could less about my boot times. They are still very quick! I'll try to remember to pay attention next time I reboot.
  8. tmoerel macrumors 6502

    Jan 24, 2008
    not for me

    Running VMWare Fusion on a 13" ultimate. No slowdown whatsoever on bootup. Still around 15 secs. Perhaps another problem?
  9. linkandzelda macrumors regular

    Nov 8, 2010
    This is defiantly to do with something called vmnet. I think it's used to create the virtual network adapter/bridge for your virtual machines. It does this on bootup during the apple logo is there and adds an extra 7 seconds to my hackintosh boot time.
  10. silverblack macrumors 68030


    Nov 27, 2007

    Leave your computer on for an hour of so, and try rebooting again.
  11. double329 thread starter macrumors 6502

    Sep 10, 2008
    Like I said, the VM Fusion works really great in my MBA 13 Ultimate. I don't reboot the system that often. I went 4-5 days without reboot. In fact, I just reboot it for fun knowing that it only took 12 sec. Yes, I am using the bridge mode for network. Let me play around with the different setting. I did, disable it from starting up automatically. Space is not an issue here. I will post wil l find out.

    If anyone interested in getting VMWare Fusion. Here is the deal posted by 9to5mac. At smithmicro.com with this coupon code "BLACDFRIDAY2010" 60% OFF sitewise.
  12. double329 thread starter macrumors 6502

    Sep 10, 2008
    Everyone, after doing few testing. My MBA is now back to 12 sec booting up again. I had my VM network configuration set to bridge mode. The default is NAT. With bridge mode, the boot up time is almost double. I guess, Fusion loads few stuff at boot time. After switch the VM setting to NAT, the boot time seems to be back the way I had before installing Fusion :D
  13. mm1250 macrumors 6502

    Sep 3, 2007
    Thanks for sharing. . I just finished installing Fusion on my MBA. I had it on my MBP and I did notice the boot time increase to around 27secs vs. the 15secs I used to get. I'll play around with the NAT/BRIDGE stuff.
  14. gwsat macrumors 68000


    Apr 12, 2008
    I always run Windows 7 under Fusion in Unity mode. In unity mode it always gives an error prompt when I reboot, which tells me to go back to full screen. As a consequence, I always return Fusion to full screen view and close the Windows app before I reboot. That is not an inconvenience for me as I don't have any programs set to load by default when I reboot. I prefer this because it helps me avoid unwanted surprises.

Share This Page