Voicemail Bug

Discussion in 'iOS 10' started by lansa, Sep 23, 2016.

  1. lansa macrumors member

    Joined:
    Jul 1, 2010
    #1
    I've had this bug ever since installing iOS10 beta and am still experiencing with 10.0.1. When trying to listen to a new voicemail, I'll click on the message, it will either just open and close right away, or after a few times it will start playing and then close after the message starts playing. I'm not sure if this has anything to do with the beta transcription feature but it has rendered my voicemail unusable. Anybody know of a fix?
     
  2. jtmo3 macrumors newbie

    Joined:
    Jun 27, 2005
    #2
    Yes. It's very annoying. I assume it has to do with transcribing the voicemail. Sure hope they fix it soon. It will usually work, but takes a few tries for me.
     
  3. asleep macrumors 68040

    asleep

    Joined:
    Sep 26, 2007
  4. rmstern macrumors newbie

    Joined:
    Sep 14, 2014
    #4
    Glad I'm not the only one, same exact problem for me.
     
  5. lansa thread starter macrumors member

    Joined:
    Jul 1, 2010
    #5
    What is the fix? is there a way to disable transcription? Are we the only ones having this issue?
     
  6. rmstern macrumors newbie

    Joined:
    Sep 14, 2014
    #6
    I'm using an iPhone 6 on AT&T btw and my phone is too old for the transcription service.
     
  7. ser968 macrumors member

    Joined:
    May 18, 2008
    #7
    This is happening to me too! Very annoying! It takes me 4-5 attempts to listen to a single voicemail!
     
  8. SaintsMac macrumors 6502

    Joined:
    Jun 13, 2009
    Location:
    Michigan
    #8
    I am still having this issue as well. Has anyone found a fix? Thanks
     
  9. daflake macrumors 6502a

    Joined:
    Apr 8, 2008
    #9
    Yep, same issue even on 10.1 beta. I plan on filing a report on it later today.
     
  10. Low country macrumors 6502

    Joined:
    Feb 6, 2016
    Location:
    South Carolina
    #10
    Transcription service in visual voicemail is T E R R I B L E !!!!! Laggy, buggy, lots of translation mistakes. I do NOT want it.
     
  11. Gusher macrumors newbie

    Joined:
    Sep 30, 2016
    #11
    Transcription in visual voicemail works very well for me. I have a 6S
     
  12. Low country macrumors 6502

    Joined:
    Feb 6, 2016
    Location:
    South Carolina
    #12
    Well lucky you!! You are the only one that it works for
     
  13. Gusher macrumors newbie

    Joined:
    Sep 30, 2016
    #13
    Well, I guess I am. Hard to believe I have the only 6S that works right on IOS 10.
     
  14. gwhizkids macrumors 68020

    gwhizkids

    Joined:
    Jun 21, 2013
    #14
    No, they are not the only one.

    So, you would rather not have it, than have it making some errors? I don't understand that logic at all. It's not like it's a feature where poor implementation causes a problem. If it doesn't meet your expectations, just ignore it.
     
  15. Low country macrumors 6502

    Joined:
    Feb 6, 2016
    Location:
    South Carolina
    #15
    Well then you and gusher have much to talk about. And correct...I would MUCH rather NOT have it. And it is a little difficult to ignore when it takes up the whole screen and is so buggy that I cannot get back to the list of visual voicemails without going to my home screen first!!
     
  16. Spink10 macrumors 601

    Spink10

    Joined:
    Nov 3, 2011
    Location:
    Oklahoma
    #16
    I am the same problem. Super annoying that I must click on the voicemail over and over just to be able to see it / play it. Following thread - hope for a resolution soon.
     
  17. ckurt25 macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #17
    This is annoying as hell. I can't listen to my voicemail. What if a message was an emergency? This needs to get fixed. I'd suggest everyone report this as a bug to Apple.
     
  18. Low country macrumors 6502

    Joined:
    Feb 6, 2016
    Location:
    South Carolina
    #18
    I reported it but have low expectations, Apple is running off in so many confused tangents lately that I question their sanity and future
     
  19. Gusher macrumors newbie

    Joined:
    Sep 30, 2016
    #19
    I was going to reply to your post , but my mother told me "If you can't say something nice don't say any thing at all".
     
  20. Low country macrumors 6502

    Joined:
    Feb 6, 2016
    Location:
    South Carolina
    #20
    Now that is funny....no hard feelings. If we all did't like Apple for some reason or another we wouldn't be here. For me lately I'm trying to figure out what that reason is, Apple is not making it very easy lately as evidenced by just about every blog, developer, artist, designer and everyday user. The decisions coming out of Cupertino are making less sense with every new launch and with every new sw update.
     
  21. rmstern macrumors newbie

    Joined:
    Sep 14, 2014
    #21
    IOS 10.1.1 seems to have fixed the problem for me. iPhone 6 on AT&T.
     
  22. SaintsMac macrumors 6502

    Joined:
    Jun 13, 2009
    Location:
    Michigan
    #22
    Glad it fixed your issue. Mine is still not working on 10.1.1
     
  23. ckurt25 macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #23
    Keeping my fingers crossed that 10.1.1 does it. I haven't installed it yet.
     
  24. Nick11Mac macrumors 6502

    Nick11Mac

    Joined:
    Jan 20, 2011
    Location:
    Petaluma, CA
    #24
    With 10.1.1 still not completely resolved. Kind of annoying. Hope they get it fixed with next update.
     
  25. ckurt25 macrumors 6502a

    ckurt25

    Joined:
    Mar 25, 2009
    Location:
    Grand Rapids, MI
    #25
    Yeah, I don't think anything changed. 10.1.1 didn't fix it.
     

Share This Page