Voicemail transcription is no longer working on new phone

Discussion in 'iOS 10' started by CoriG, Feb 27, 2017.

  1. CoriG thread starter macrumors 6502

    Joined:
    Jun 7, 2011
    #26
    Yes I did a hard reset. But I am on PB 10.3. I have to wait until Apple releases 10.3 to the public before Apple can do anything to fix it.
     
  2. cruppga macrumors member

    Joined:
    Jun 23, 2015
    #27
    Mine is back working correctly. Even Voicemails from a couple days ago. I'm on 10.3, Beta 7
     
  3. CoriG thread starter macrumors 6502

    Joined:
    Jun 7, 2011
    #28
    Congrats!!

    Did you do anything different?
     
  4. cruppga macrumors member

    Joined:
    Jun 23, 2015
    #29
    I didn't. They just showed up
     
  5. gamecockguy macrumors newbie

    Joined:
    Feb 28, 2017
    Location:
    South Carolina
    #30
    Mine is back working, too! I'm not on the beta. I'm still on 10.2
     
  6. Resist macrumors 68030

    Joined:
    Jan 15, 2008
  7. CoriG thread starter macrumors 6502

    Joined:
    Jun 7, 2011
    #32
    ARGH! I keep checking mine and it still is not showing up!
     
  8. ckisgen macrumors member

    Joined:
    Sep 16, 2014
    #33
    Mine started working again on its own a couple of days ago too. Didn't have to do anything. Apple must have flipped some switch on their side.

    iPhone 7 / iOS 10.3b7 / T-Mobile
     
  9. Morac macrumors 65816

    Morac

    Joined:
    Dec 30, 2009
    #34
    All my old voicemails transcribed. I don't know if it happened before or after I upgrade to iOS 10.3 since I checked a few hours after upgrading to iOS 10.3. The old voicemails had not transcribed after new ones started transcribing. I last checked a few days ago so it may have been iOS 10.3.
     
  10. CoriG thread starter macrumors 6502

    Joined:
    Jun 7, 2011
    #35
    Mine are still not working! Did anyone have to restore to factory settings? Apple is having me restore to new phone before they will elevate it to the engineers.
     
  11. Theyayarealivin macrumors regular

    Joined:
    Jun 18, 2013
    #36
    Mine is not working it’s been over a month! Anybody still
    Having this problem?
     
  12. gamecockguy macrumors newbie

    Joined:
    Feb 28, 2017
    Location:
    South Carolina
    #37
    So one suggested reset all settings and that worked for me!
     
  13. landgmom34 macrumors newbie

    landgmom34

    Joined:
    Friday
    #38
    I didn’t even switch carriers. I’ve had sprint for years and just got a new phone a few weeks ago, and now I can’t get voicemail transcribing. Any new tips?
     

Share This Page