watchOS 6 Bug: Greyscale infograph when changing colour of dial

jakeenzo

macrumors member
Original poster
Sep 18, 2014
74
49
Anyone else has this? When using the infograph watch face, if you set the colour of the dial to anything but black or white then the watch face goes greyscale.

Using Series 4
176CAFB3-13B3-48C0-B7B1-1DCF8EFDB7E6.jpeg


Would have taken a screenshot from the watch itself but that also appears to be broken 😂

EDIT: Apparently this is by design. God knows why...
 
Last edited:

joeblough

macrumors 6502
Sep 30, 2006
310
137
man this is terrible... i guess i can't have a blue watch dial anymore cause i hate the monochrome complications.

what were they thinking??
 
  • Like
Reactions: jakeenzo

Malbrute

macrumors newbie
Aug 5, 2013
28
16
When they mentioned giving us monochrome options I got excited, because I wasn’t a fan of that explosion of color, but now just about everything is white. I’d rather have it the old way again; this is just terrible! Monochrome should just be a separate option and look like the California face.
 
  • Like
Reactions: joeblough

Collywobbles

macrumors newbie
Sep 17, 2017
18
7
go to customise, pick black or white and the colours should come back. I did a watch reset which I don't think was necessary.. hth :)
 

joeblough

macrumors 6502
Sep 30, 2006
310
137
go to customise, pick black or white and the colours should come back. I did a watch reset which I don't think was necessary.. hth :)
yes which is what i did at first, because i don't like the look of the white tickmarks. i really liked the old one set to blue... the new one actually seems more colorful than it was and somehow looks more garish when the color is there. so garish that i gave up and set the tickmarks back to blue and have had to just get used to the white complications.

it's bunk - they shouldn't remove features, just add new ones. how hard would it have been to also have "infograph analog mono" as well as the original infograph?
 

Collywobbles

macrumors newbie
Sep 17, 2017
18
7
yes which is what i did at first, because i don't like the look of the white tickmarks. i really liked the old one set to blue... the new one actually seems more colorful than it was and somehow looks more garish when the color is there. so garish that i gave up and set the tickmarks back to blue and have had to just get used to the white complications.

it's bunk - they shouldn't remove features, just add new ones. how hard would it have been to also have "infograph analog mono" as well as the original infograph?
I commented. a little heavier, in this thread...