Weird Camera Shaking Issue!

Discussion in 'iPhone' started by NewYorkViewer, Nov 9, 2016.

  1. NewYorkViewer macrumors newbie

    Joined:
    Nov 9, 2016
    #1
    Hi Everyone,

    I lauched a youtube channal that I intend to film for with my iPhone 7 plus and it has this shaky thing that happens. Is this normal or should I visit a Genius Bar?

    Here are my most affected videos :(





    yours truly,
    nyv
     
  2. lakaiordie, Nov 9, 2016
    Last edited: Nov 9, 2016

    lakaiordie macrumors 65816

    Joined:
    Jun 17, 2008
    #2
    That's odd. Try what is called a DFU restore. You would have to plug it in to iTunes to do. google dfu restore. do that. set it up as new and not from your previous back up. try it again. If it persists then take it in. Make sure you transfer your videos over to your computer if you haven't already.
     
  3. Anonymous Freak macrumors 603

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #3
    Yeah, looks like the autofocus is confused, quickly trying to refocus every so often. I'd try the restore lakaiordie suggests; if that doesn't work, off to an Apple Store.
     
  4. Beards macrumors 6502a

    Beards

    Joined:
    Mar 22, 2014
    Location:
    Derbyshire UK
    #4
    The first one (city night scene) has a lot of white lens flare which does not appear correct. What happens if you take a photo with a bright light in the shot but not in the centre, do you see any white light anomalies?
     
  5. coldsweat macrumors 6502

    coldsweat

    Joined:
    Aug 18, 2009
    Location:
    Grimsby, UK
    #5
    Are you using YouTube's built in 'video enhancements'???

    Looks like stabilising software glitches to me.
     
  6. NewYorkViewer thread starter macrumors newbie

    Joined:
    Nov 9, 2016
    #6
    If I take a photo with bright light near not centered I don't get white light anomalies. I have used the youtube enhancements. The most frustrating thing is that I don't get the camera shaking on the videos on my actual iPhone! Only these youtube vids do it
     
  7. lakaiordie macrumors 65816

    Joined:
    Jun 17, 2008
    #7
    then it must be something with the youtube enhancements. turn it off and test.
     
  8. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #8
    Well, there's your answer. You should've mentioning that in your original post.
     
  9. user1408, Nov 11, 2016
    Last edited: Nov 11, 2016

    user1408 macrumors member

    Joined:
    Nov 11, 2016
    #9
    Guys I have the same issue. Happens after I record video on phone and play it. iPhone7. This was a replacement, and If i have to return it back ill never go back to apple. 3 years in a row i return at least 4 times and waiting period is 2 weeks thats like 2 months to be without a phone and be paying 1000. Anyone please help me how do I resolve this? It happens only when I am walking. If i am holding the phone still it doesnt do that.



    Please help!
     

Share This Page