Weird connectivity issue.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by andrewwg94, Aug 7, 2009.

  1. andrewwg94 macrumors member

    Joined:
    Aug 5, 2009
    #1
    sometimes i would have perfect 5 bar 3g signal. then out of no where i stop getting internet. i still continue to have 5 3g bars. but no internet connectivity at all in any app. usually switching 3g off and back on works. sometimes i have to restart the phone. is this normal or what? and it does it even if i'm not jailbroken
     
  2. cobaltchroma macrumors regular

    cobaltchroma

    Joined:
    Aug 22, 2008
  3. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #3
    It's a hiccup most likely. And to the poster above me, that comment you made is ignorant. This situation can happen to any carrier, just not AT&T.
     
  4. cobaltchroma macrumors regular

    cobaltchroma

    Joined:
    Aug 22, 2008
    #4
    just a little sarcasm to spice up the night.

    anywho, i do realize it can happen on any carrier which is why i ditched Verizon and have had perfect service with AT&T ever since.
     
  5. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #5
    I have this problem quite often myself - just now I was sitting at my desk with 5 bars of 3G and couldn't get online. Is this really an AT&T problem or is it a hardware issue? I turned airplane mode on and off and I was able to get online but I shouldn't have to do that. I had called Apple and AT&T about this issue and they recommended turning my phone off every day (I've never been told that before) and cleaning out my Safari history, cookies, etc. once a week or so. I really questioned the Safari thing because that should have no effect on the ability of other programs to access the internet. I shouldn't have to clear out my Safari history to use the Sirius/XM app - that makes no sense to me.
     
  6. indycolts2k6 macrumors newbie

    Joined:
    Nov 5, 2008

Share This Page